Email replies to calendar invites are lost

  • 7011996
  • 20-Mar-2013
  • 01-Apr-2013

Environment

Novell GroupWise 2012

Situation

GroupWise user sends a calendar appointment to an external, non-GroupWise user. The external recipient replies to the invite, and the reply is never delivered.

Resolution

  1. In ConsoleOne, open the GWIA properties page
  2. Click on the POP3/IMAP4 tab and select "Settings"
  3. In the POP3 box, uncheck "Enable intruder detection"

Cause

This is caused by a quirky bit of behavior in the PO; if intruder detection is turned on,
the post office will think that the incoming message is not being granted access rights.
Here is a note from the engineer who fixed the bug, as it appears in the bug report:

On original sender`s GWIA you will see: 10:30:40 F37A MSG 83 Processing inbound message: /media/nss/DATA/926811/wpgate/newgwia/receive/e9fe5215.000 10:30:40 F37A MSG 83 Sender: user1@bacardi.com 10:30:40 F37A MSG 83 Recipient: newuser.newuser@baileys.com 10:30:40 F37A Successful login with client/server access: 147.2.77.42:1777 10:30:49 F37A MSG 83 Queuing to MTA and this has corresponding lines in his POA: 10:30:40 EFD5 C/S Login Linux ::GW Id=newuser :: 147.2.77.42 10:30:40 EFD5 Error: Attempt to do client/server actions with no access [D04F] User:newuser (newuser) It is enough to remove "Intruder Detection" on POP3 protocol - note, this protocol does not even need to be enabled ! Then it works: 10:29:20 EFD5 C/S Login Linux ::GW Id=newuser :: 147.2.77.42 10:29:20 EFD5 Processing update: user status record (newuser) 10:29:20 EFD5 Processing update: user status record (newuser)

Additional Information

This is scheduled to be resolved in the Windemere release. The solution provided here is a workaround until the underlying defect is fixed.