Novell Home

My Favorites

Close

Please to see your favorites.

Security Vulnerability: GroupWise WebAccess Cross-site Scripting (XSS) Vulnerability in "OnError" Parameter

This document (7012064) is provided subject to the disclaimer at the end of this document.

Environment

GroupWise 8.x WebAccess up to and including 8.03 HP2
GroupWise 2012 WebAccess up to and including 12.0.1 HP1

Situation

GroupWise WebAccess is vulnerable to a cross-site scripting (XSS) issue whereby an attacker could  exploit a vulnerability in the "onError" attribute to execute a malicious script in a user's browser session.

Resolution

To resolve this vulnerability, apply GroupWise 8.0.3 HP3 (or later), or GroupWise 2012 Support Pack 2.

Previous versions of GroupWise are likely also vulnerable but are no longer supported. Customers on earlier versions of GroupWise should, at a minimum, upgrade their WebAccess servers and associated Domains to version 8.0.3 HP3 or 2012 SP2 in order to secure their system.

This vulnerability was discovered and reported by Bartlomiej Balcerek at Wroclaw Centre for Networking and
Supercomputing (http://www.wcss.pl/en)

Novell bug 802906, CVE-2013-1086

Status

Security Alert

Bug Number

802906

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012064
  • Creation Date:02-APR-13
  • Modified Date:16-APR-13
    • NovellGroupWise

Did this document solve your problem? Provide Feedback