Novell Home

My Favorites

Close

Please to see your favorites.

Unable to check in packages into Deployment Service: BITS error 80190194

This document (7012080) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ AppManager 7.x
NetIQ AppManager 8.x
NetIQ AppManager Control Center
NetIQ AppManager Deployment Services

Situation

When trying to check in packages into Deployment Services you get the following error:
 
Unknown error code from BITS: 80190194
HTTP status 404: The requested URL does not exist on the server.
The error occurred while the remote file was being processed.
Check that the deployment web service in installed and active.

Resolution

In IIS 6: Go to Internet Information Services (IIS) Manager expand IIS servername | Sites | Default Web Site and right click on WebDepot web site and select 'Properties'.
Go to 'BITS Server Extension' tab
Verify that there is a check in the 'Allow clients to transfer data to this virtual directory'. If not, then check the box and then attempt to check in package.
 
In IIS 7: Go to Internet Information Services (IIS) Manager expand IIS servername | Sites | Default Web Site and select WebDepot web site.
Next under 'Other' double-click on BITS Uploads
Verify that there is a check in the 'Allow clients to upload files' box.  If not, then check the box and then attempt to check in package.
 

Cause

This is caused because the virtual directory is not configured to allow files to be uploaded to the WebDepot directory

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012080
  • Creation Date:04-APR-13
  • Modified Date:05-APR-13
    • NetIQAppManager

Did this document solve your problem? Provide Feedback