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Control Center Deployment task failing with error 1708 while trying to deploy NetIQ AppManager Agent

This document (7012082) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ AppManager 8.0.x

Situation

When trying to install a NetIQ AppManager Agent the Deployment Service reports an error while the Deployment task is executing. The error shows that the installation tasks fails with error code 1708.

Resolution

  1. Please execute below query against NQCCDB

           SELECT * FROM  ComponentCurrentVersion WHERE ComponentName='NETIQMC.EXE'

  2. If above query returns only one entry, then execute below query against NQCCDB

           DELETE FROM ComponentCurrentVersion WHERE ComponentName='NETIQMC.EXE'

  3. Attempt to deploy the task for the Agent again.

If the query from Step 1 returns more than one row, please contact NetIQ Technical Support for additional assistance.

Cause

This can occur if a previous attempt at a Deployment task had been cancelled after the initial NetIQ Runtimes had been installed.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012082
  • Creation Date:04-APR-13
  • Modified Date:08-APR-13
    • NetIQAppManager

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