Novell Home

My Favorites

Close

Please to see your favorites.

NetIQ Aegis will not install, failing to meet IIS 6.0 or later prerequisite

This document (7012103) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Aegis 2.3
Microsoft Windows 2008

Situation

NetIQ Aegis installer fails to meet IIS 6.0 or later prerequisite eventhough IIS 7 is installed with IIS 6 Management Compatibility feature as well.

Resolution

To correct this iss you must make sure the following registry keys are set to binary value 1 in the registry of the server you are trying to install Aegis onto:

 

SOFTWARE\Microsoft\InetStp\Components\Metabase

SOFTWARE\Microsoft\InetStp\Components\WMICompatibility

SOFTWARE\Microsoft\InetStp\Components\LegacyScripts

SOFTWARE\Microsoft\InetStp\Components\StaticContent

 

You might need to check the wow6432 path also if it is a 64 bit server.

 

If any of them are not present or set to 1 then you must create and or update the key and set its value to 1 and then click refresh on the install prereq screen.

Cause

Registry key is either missing or has an invalid value.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012103
  • Creation Date:09-APR-13
  • Modified Date:17-APR-13
    • NetIQAegis

Did this document solve your problem? Provide Feedback