Novell Home

My Favorites

Close

Please to see your favorites.

Security Vulnerability - Novell iPrint Client Stack Buffer Overflow Remote Code Execution Vulnerability

This document (7012344) is provided subject to the disclaimer at the end of this document.

Environment

Novell iPrint Client for Windows

Situation

Novell iPrint Client Stack Buffer Overflow Remote Code Execution Vulnerability.

Resolution

The fix for this security vulnerability is included in the released "iPrint Client for Windows XP/Vista/Win 7/Win 8 5.90" patch, available at http://download.novell.com/Download?buildid=k6yH0sy992E~ or later.

Status

Security Alert

Additional Information

ZDI-CAN-1715: Novell iPrint Client Stack Buffer Overflow Remote Code Execution Vulnerability. This vulnerability was found by Ivan Rodriguez Almuina, working with TippingPoint's Zero Day Initiative. CVE-2013-1091.


Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012344
  • Creation Date:01-MAY-13
  • Modified Date:01-MAY-13
    • NovelliPrint

Did this document solve your problem? Provide Feedback