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Windows 7 hangs at the welcome screen after applying Microsoft update KB2840149

This document (7012349) is provided subject to the disclaimer at the end of this document.

Environment

Novell Client 2 SP3 IR1a for Windows 7

Situation

After applying Microsoft update KB2840149, the Windows 7 computers hang at the "Welcome" screen.  There is no option to shutdown and Ctrl-Alt-Del does not not respond.

Resolution

Boot the computer in "safe mode" and remove any reference to remote paths in the PATH statement of the specified environment variables.  An example of a remote path would be a UNC to a server, ie., \\<server>\<volume>\<directory. To check the environment variables, right click Computer on the desktop and select Properties, select the "Advanced system settings" link and on the Advanced tab click on the Environment Variables button.  Locate the Path statement. 

Cause

The computers affected by the update also had invalid environment variables.  In this specific case, the PATH contained a remote location, ie., \\<server>\<volume>\<directory> which is unavailable to the PC pre-login.  Removing the remote location from the PATH variable resolved the issue.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012349
  • Creation Date:02-MAY-13
  • Modified Date:16-MAY-13
    • NovellClient

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