Environment
GroupWise 2012
Situation
Upgraded from GroupWise 7 to GroupWise 2012, now some users can't login.
User puts in userID and password, but can't get past the login screen.
After user gets kicked back to the login screen, password gets cleared out.
No errors on the WebAccess log, nor the POA log.
GWChecks, using Structure, Contents, Structural Rebuild, Reset Client Options, Recreate user database, doesn't fix problem.
User puts in userID and password, but can't get past the login screen.
After user gets kicked back to the login screen, password gets cleared out.
No errors on the WebAccess log, nor the POA log.
GWChecks, using Structure, Contents, Structural Rebuild, Reset Client Options, Recreate user database, doesn't fix problem.
Resolution
From the GroupWise Client, go into Accounts, Account Options, General Options, and remove the garbage character from the Display Name field.
Cause
During the investigation it was noticed that during the SOAP calls, a
garbage character was being returned in the from name or display name. This was causing WebAccess to fail from the corruption.
Additional Information
The Accounts tab may not be enabled, to enable it for a user or for a
PostOffice, go into ConsoleOne, right click the user or PostOffice,
select GroupWise Utilities, Client Options, Environment, and down
towards the bottom enable "Allow user of POP and IMAP accounts in the
Online Mailbox". This option may have to be locked down to help force
it down to the user(s) faster. Give it a min or two, then log back in
with the client and the Accounts tab should be there.
WebAccess gets the general account options for the user during start up.
WebAccess gets the general account options for the user during start up.