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GroupWise Monitor Agent Crash

This document (7012382) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 2012
Novell GroupWise 8

Situation

GroupWise Monitor Agent crashes and is no longer able to be started without crashing immediately

Resolution

Clear the following directories and then re-attempt to start the GroupWise Monitor Agent

Agent on Linux
/tmp/gwmon/monwork/wpcsin/4
/tmp/gwmon/monwork/attach
<accounting file prefix>/<hash value>/<hash value>
Agent on Windows
C:\Documents and Settings\All Users\Application Data\Novell\GroupWise Server\Monitor\monwork\attach\
C:\Documents and Settings\All Users\Application Data\Novell\GroupWise Server\Monitor\monwork\wpcsin\4\
C:\Documents and Settings\All Users\Application Data\Novell\GroupWise Server\Monitor\acct\
To locate the Accounting File Prefix location, open the monitor.xml file and search the XML for the directive LOG_ACCOUNTING  PATH.

Cause

This particular problem can be caused by corruption in the accounting files that are being transmitted to the Monitor Agent

Status

Reported to Engineering

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012382
  • Creation Date:08-MAY-13
  • Modified Date:30-MAY-13
    • NovellGroupWise

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