Novell Home

My Favorites

Close

Please to see your favorites.

Deleting eth0 prevents access to the 9443 interface

This document (7012476) is provided subject to the disclaimer at the end of this document.

Environment

Novell Filr 1.0

Situation

  • Deleted eth0 from Network devices.
  • Hot swapped good NIC in for bad NIC.
  • Swapping NICs makes new NIC eth1 instead of eth0.
  • After NIC changes, eth0 is gone, can no longer access admin interface on port 9443.
  • Jetty log shows error: ERROR com.novell.admin.common.server.datamodel.services.impl.ApplianceServiceImpl -
    Unable to determine IP address for network interface eth0

Resolution

Workaround:
Edit Network Devices, Network settings, and change the NIC from eth1 to eth0

Cause

The 9443 currently only listens on eth0.  Removing eth0, prevents access to 9443.

Status

Reported to Engineering

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012476
  • Creation Date:24-MAY-13
  • Modified Date:24-MAY-13
    • NovellFilr

Did this document solve your problem? Provide Feedback