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Unable to open files from file sharing

This document (7012510) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Mobile Management 2.7

Situation

Files that are downloaded to the device through the ZMM file sharing will not open.  Once the file downloads, the device may ask what application the file should be opened with.  If an application is chosen, the device goes back to the main screen and does not open the file.
 
The problem did not happen in ZMM 2.6.x

Cause

The problem has to do with how it chooses which application to open the file.  If no application is on the device that is capable of opening the file, the ZMM app will open the file just fine.  For example, if the file is a .PDF, if Kindle, Adobe, or any other app that is capable of opening a .PDF is not installed on the device, the file will open just fine. 

Status

Reported to Engineering

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012510
  • Creation Date:29-MAY-13
  • Modified Date:29-MAY-13
    • NovellZENworks Mobile Management

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