Novell Home

My Favorites

Close

Please to see your favorites.

Legacy Software Support not available for RHEL6

This document (7012521) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Change Guardian 4.0

Situation

RHEL6 installation requires you install Legacy Software Support.
yum install "Legacy Software Support" fails to install.
 

Resolution

Run yum install "Compatibility Libararies" or you can also run yum groupinstall "Compatibility Libararies"

 

Cause

Red Hat has renamed the package previously referenced causing the issue with the installation of the pre-requisites.

Status

Reported to Engineering

Additional Information

This package enables certain pieces of the product that use 32bit to be able to run succesfully.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012521
  • Creation Date:30-MAY-13
  • Modified Date:08-AUG-13
    • NovellChange Guardian

Did this document solve your problem? Provide Feedback