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Some inventory scans fail on Windows 8

This document (7012679) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Configuration Management 11.2 Inventory
Microsoft Windows 8

Situation

Sometimes the first inventory scan for Windows 8 devices does not run

Occasionally other inventory scans for Windows 8 devices do not run

Resolution

This is fixed in version 11.2.4 - see TID 7012027 "ZENworks Configuration Management 11.2.4 - update information and list of fixes" which can be found at http://www.novell.com/support/search.do?usemicrosite=true&searchString=7012027

Cause

Colw32 is taking too long to complete,  and the inventory collector gracefully stops executing

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012679
  • Creation Date:23-JUN-13
  • Modified Date:28-OCT-13
    • NovellZENworks Configuration Management

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