Novell Home

My Favorites

Close

Please to see your favorites.

Slow sync of mail for some users

This document (7012735) is provided subject to the disclaimer at the end of this document.

Environment

Novell Data Synchronizer Mobility Pack
Novell GroupWise
Novell NetWare

Situation

Mail takes a long time to sync to Mobility for some users. Slow sync of mail.
/var/log/datasync/connectors/default.pipeline1.groupwise-AppInterface.log shows the following errors:
  • Failure parsing soap response. Response string: None; Exception: <urlopen error [Errno 32] Broken pipe>
  • URLERROR: <urlopen error [Errno 32] Broken pipe>
  • GroupWise is down. Not retrying.

GroupWise POA is not sending slap event notifications for user to Mobility.
Example in groupwise-AppInterface.log:
GroupWise Event notification (slap) for user: <userID>

Resolution

Restart the user's POA.

Cause

Hung SOAP thread(s) on POA.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012735
  • Creation Date:27-JUN-13
  • Modified Date:27-JUN-13
    • NovellData Synchronizer

Did this document solve your problem? Provide Feedback