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Thousands of admin messages waiting to be processed

This document (7012795) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 2012
Novell GroupWise 8
Novell GroupWise 7

Situation

Thousands of admin messages waiting to be processed through out the system. They seem to continually regenerate and process the same admin messages over and over again.
 

Resolution

The fix is to copy in to each domain the current version of the DC files until the domain is ready to be updated. The DC file version can be found in the first line of the file. These files can be opened with any text editor.
#VERSION=700  (is for GroupWise 7.0)
#VERSION=800  (is for GroupWise 8.0)
#VERSION=1200  (is for GroupWise 2012)

Cause

When a domain is upgraded to a new version, the MTA requests the updated DC files from the primary domain. With the new DC files in place the MTA then runs a recover on the domain database to update the version. However, if new DC files are copied into place manually before the MTA is updated to the new version the MTA will run the recover, but it will not be able to update the version because the agents are the incorrect version. The MTA will send out admin updates for the domain, MTA, and link records. After that the MTA will recognize the version difference in the DC files again and run the recover again. This loop produces and endless supply of admin messages flooding the system.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012795
  • Creation Date:05-JUL-13
  • Modified Date:08-JUL-13
    • NovellGroupWise

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