Novell Home

My Favorites

Close

Please to see your favorites.

iOS Mobile App update 1.0.3 on iPad no longer works with Vibe 3.3

This document (7012810) is provided subject to the disclaimer at the end of this document.

Environment

Novell Vibe 3.3

Situation

When using the latest iOS mobile app version 1.0.3 on your iPad, your Vibe 3.3 site is no longer accessible. This is due to changes in the server side code which now supports the iPad specific version of the mobile app.

Resolution

A compatibility update for your Vibe 3.3 site is available at Novell Patch Finder under Vibe 3.3. It is recommended that you download and apply this update.

Additional Information

This compatibility update is only applicable to Novell Vibe 3.3 (Build 2778 / May 31, 2012). If you are running a different version of Novell Vibe, please do not apply this update.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012810
  • Creation Date:09-JUL-13
  • Modified Date:10-JUL-13
    • NovellVibe

Did this document solve your problem? Provide Feedback