Novell Home

My Favorites

Close

Please to see your favorites.

GWIA not sending or receiving mail

This document (7012936) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 2012
Novell GroupWise 8

Situation

GWIA not listening on port 25.
GWIA unable to receive or send mail, no errors in logs.
No other processes or agents are blocking agent's bind to port 25 for the ip address of the server.

Resolution

  1. ConsoleOne | Properties of the GWIA | GroupWise | Network Addresses | Select Bind Exclusively to TCP/IP Address
  2. Select Apply and then Close.
  3. Verify the GWIA is listening on port 25 for the IP address of the server:
    netstat -peanut | grep -i :25 | grep -i listen
    tcp 0 0 151.155.215.91:25 0.0.0.0:* LISTEN 0 2589049 24549/gwia        
    tcp 0 0 127.0.0.1:25      0.0.0.0:* LISTEN 0 9949    4061/master       
    tcp 0 0 ::1:25            :::*      LISTEN 0 9951    4061/master
  4. If necessary, restart the GWIA:
    rcgrpwise restart <gwia.domain>

Cause

GWIA is not binding to the IP address of the server.

Additional Information

It is acceptable for /master or postfix to be listening on port 25 using localhost or 127.0.0.1; however, it is important the GWIA is able to bind to port 25 for the local or public IP address of the server. See TID 7012749 for more information.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012936
  • Creation Date:24-JUL-13
  • Modified Date:24-JUL-13
    • NovellGroupWise

Did this document solve your problem? Provide Feedback