Novell Home

My Favorites

Close

Please to see your favorites.

Unable to load Novell Messenger Welcome page

This document (7012975) is provided subject to the disclaimer at the end of this document.

Environment

Novell Messenger

Situation

Unable to visit Welcome to Novell Messenger site
Unable to download Novell Messenger Client
Some workstations are able to visit the site, some can't
There is a problem with this website's security certificate when trying to visit with IE - no way to accept the certificate and proceed to the website. Different browsers do not make a difference.

Resolution

Please follow the steps provided in TID 7010671 to re-create a self-signed certificate for the Novell Messenger Agent.

Cause

Messenger Agent's SSL certificate expired. It's possible the error appears according to the workstation's Time & Clock settings.

Additional Information

Troubleshooting Steps:
  1. Visit http://www.digicert.com/help 
  2. Provide the Server Address of the Messenger server and select Check Server
  3. SSL Certificate shows expiration

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012975
  • Creation Date:01-AUG-13
  • Modified Date:01-AUG-13
    • NovellMessenger

Did this document solve your problem? Provide Feedback