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Cannot rename account

This document (7012990) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise 8
Novell GroupWise 2012

Situation

When trying to rename an account get an error that the object already exists - unable to rename
When attempting to rename a user, the following error message is displayed in ConsoleOne
A rename error occurred. The Object already exists. Non unique name (0xDB08)

Resolution

Remove the nickname that matches the new name.
In ConsoleOne, you can list all the nicknames in your GroupWise system in the GroupWise View
  1. Select "Groupwise System"
  2. Drop down the GroupWise View to "Nicknames"
  3. Select and delete the nickname that is the new username

Cause

Name is already in use by a existing nickname.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7012990
  • Creation Date:05-AUG-13
  • Modified Date:05-AUG-13
    • NovellGroupWise

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