Novell Home

My Favorites

Close

Please to see your favorites.

What are the software requirements for installing Directory and Resource Administrator 8.6?

This document (7013043) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Directory & Resource Administrator 8.6

Situation

What are the software requirements for installing Directory and Resource Administrator 8.6?

Resolution

Directory and Resource Administrator 8.6 has the following software requirements for the server components and user interfaces:

Administration Server Requirements

The Administration server computer should be a server in the domain you plan to manage and is recommened to meet these minimum software requirements.

Operating Systems:
  • Microsoft Windows Server 2003 Standard/Enterprise/Datacenter edition 32-bit (x86) or 64-bit (x64) Service pack 2 or greater
  • Microsoft Windows Server 2003 R2 Standard/Enterprise/Data center edition 32-bit (x86) or 64-bit (x64) Service pack 2 or greater
  • Microsoft Windows Server 2008 Standard/Enterprise/Data center edition 32-bit (x86) or 64-bit (x64)
  • Microsoft Windows Server 2008 R2 Standard/Enterprise/Data center edition 64-bit (x64)

Note: The server must be a member of a Microsoft Windows Server 2003, Microsoft Windows Server 2008, or Microsoft Windows Server 2008 R2 native domain.  The server must also have communication with the Domain Controller (DC) that holds the PDC Emulator FSMO role using netBIOS.


DRA Reporting Server (optional Management reports)
  • SQL Server 2005 Service Pack 1, Service Pack 2, or Service Pack 3
  • SQL Server 2005 Reporting Services
  • SQL Server 2005 Integration Service
  • Microsoft Visual C++ 2008 Redistributable
  • Microsoft Internet Information Services (IIS)
  • ASP.NET installed and configured in the Default Web Site properties
  • Named Pipes enabled
  • Windows SharePoint Services 2.0 Service Pack 2 (optional)
  • Office SharePoint Portal Server 2003 Service Pack 2 (optional)
Note: SQL Server 2008 is not supported in Directory and Resource Administrator 8.6.

Enabled Support
  • NetBIOS Protocol
  • DCOM
  • Active scripting enabled in Internet Explorer to run the setup program
  • Microsoft Windows and Microsoft Exchange in English and Japanese
  • Microsoft Data Access Component (MDAC) 2.6
  • One of the following versions of MDAC:
  • MDAC 2.6 Service Pack 1
  • MDAC 2.6 Service Pack 2
  • MDAC2.7
  • MDAC 2.7 Service Pack 1
  • MDAC2.8
  • MDAC 2.8 Service Pack 1
  • Microsoft .NET Framework 3.5 Service Pack 1
  • Microsoft Message Queuing (MSMQ)
  • Microsoft Core XML Services (MSXML)

Web Component
  • Microsoft Internet Information Services 6.0, 7.0 or 7.5
  • Microsoft Internet Explorer 6.0, 7.0, or 8.0
  • W3SVC service

To enable Web Console support on 64-bit operating systems, configure IIS to support 32-bit worker processes in the Worker Process Isolation mode on 64-bit operating systems. For more information, access the following Microsoft Knowledge Base articles:
  •  http://support.microsoft.com/kb/894435
  •  http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/0aafb9a0-1b1c-4a39-ac9a-994adc902485.mspx?mfr=true
  •  http://msdn2.microsoft.com/en-us/library/zwk9h2kb.aspx

Microsoft Exchange Tools

Microsoft Exchange management tools that match the software version of your Microsoft Exchange Server. For the most recent information about software requirements, see the NetIQ Knowledge Base available at http://support.netiq.com/dra.

To manage Exchange 2010 objects:
  •  Windows Remote Management (WinRM) 2.0
  •  Windows PowerShell 2.0

Microsoft Exchange Server Requirements

To install and use ExA, your Microsoft Exchange server must have LDAP support enabled and one of the following versions of Microsoft Exchange software installed:
  • Microsoft Exchange Server 2003 Standard/Enterprise Edition Service Pack 2
  • Microsoft Exchange Server 2007 Service Pack 2
  • Microsoft Exchange Server 2010 with Update Rollup 4

Client Requirements

Operating System

Ensure the client computer runs one of the following Microsoft Windows operating systems:
  • Microsoft Windows XP Service Pack 3
  • Microsoft Microsoft Windows Server 2003 Service Pack 2
  • Microsoft Windows Server 2003 R2
  • Microsoft Windows Server 2003 R2 Service Pack 2
  • Microsoft Windows Server 2008 Standard/Enterprise/Data center edition 32-bit (x86) or 64-bit (x64)
  • Microsoft Windows Server 2008 R2 Standard/Enterprise/Data center edition 64-bit (x64)
  • Microsoft Windows Vista Service Pack 1
  • Microsoft Windows 7

Enabled Support
  • NetBIOS Protocol
  • Microsoft .NET Framework 3.5 Service Pack 1 (By default, the setup program installs.NET Framework version 3.5 Service Pack 1.)
  • Active scripting enabled in Internet Explorer to run the setup program.
For more information, see the NetIQ Knowledge Base available at http://support.netiq.com/dra

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7013043
  • Creation Date:13-AUG-13
  • Modified Date:14-AUG-13
    • NovellDirectory and Resource Administrator

Did this document solve your problem? Provide Feedback