My Favorites


Please to see your favorites.

iManager Base Content still shows as available after installing iManager 2.7 SP7

This document (7013295) is provided subject to the disclaimer at the end of this document.


Novell iManager 2.7 SP7
NetIQ iManager 2.7.7
Microsoft Windows 2012


iManager was upgraded from iManager server 2.7 SP6 to 2.7 SP7.   When the available plug-ins are then listed in the Configuration page of iManager, a 2.7.7 base content plugin still shows available, though it is already installed.
See below:


This is a cosmetic issue and easily resolved.  iManager27_sp7.npm already contains the base.npm.  The installer is incorrectly laying the npm down seperately as well.  Simply select the plugin and choose to install it.  After a restart of Tomcat the base content plugin should no longer be seen in the available plug-in list.


This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7013295
  • Creation Date:13-SEP-13
  • Modified Date:16-DEC-13
    • NetIQiManager

Did this document solve your problem? Provide Feedback