Environment
Novell ZENworks Configuration Management
Situation
After using Windows Assessment and Deployment Kit (ADK) for Windows® 8, device fails to boot with an error screen that is black with the following text in white:
Your PC needs to restart.
Please hold down the power button.
Error Code: 0x0000005D
Your PC needs to restart.
Please hold down the power button.
Error Code: 0x0000005D
Resolution
This can occur for two different reasons:
a) Only use systems compatible with Windows 8 - this can be validated by:
a) Only use systems compatible with Windows 8 - this can be validated by:
- Downloading coreinfo.exe from http://technet.microsoft.com/en-us/sysinternals/cc835722.aspx
- Running the tool to determine if the system has support for NX, PAE, and SSE2.
- If the system is reported to support NX, PAE, and SSE2, it may be possible to use WADK to image the device, otherwise it will be necessary to use the compatible WIM mode based on WINPE 3.x.
Cause
a) This is a Microsoft limitation. To use the WADK, the device needs to be
fully compatible with Windows 8 as shown in Microsoft articles such as:
http://msdn.microsoft.com/en-us/library/windows/hardware/hh975398.aspx
http://www.microsoft.com/en-us/download/details.aspx?id=30652
b) this is because the SMBIOS reports that the device is 64-bit, regardless of the setting, so the 64-bit WADK is used to boot, but when in "Capable" mode the machine is actually using the 32-bit mode, and so the WADK cannot boot.
http://msdn.microsoft.com/en-us/library/windows/hardware/hh975398.aspx
http://www.microsoft.com/en-us/download/details.aspx?id=30652
b) this is because the SMBIOS reports that the device is 64-bit, regardless of the setting, so the 64-bit WADK is used to boot, but when in "Capable" mode the machine is actually using the 32-bit mode, and so the WADK cannot boot.
Additional Information
The following discussions were raised during the time of the Windows 8 release preview, but apply also to the shipping product:
http://answers.microsoft.com/en-us/windows/forum/windows_install/booting-from-windows-8-release-preview-dvd-error/3ba83d46-d127-454d-96d8-c92d237b0edb
http://answers.microsoft.com/en-us/windows/forum/windows_install/error-when-installing-windows-8-release-preview/a2c11f2c-d43b-44fc-9bc0-61805a2d95ef
http://answers.microsoft.com/en-us/windows/forum/windows_install/booting-from-windows-8-release-preview-dvd-error/3ba83d46-d127-454d-96d8-c92d237b0edb
http://answers.microsoft.com/en-us/windows/forum/windows_install/error-when-installing-windows-8-release-preview/a2c11f2c-d43b-44fc-9bc0-61805a2d95ef