Novell Home

My Favorites

Close

Please to see your favorites.

Duplicate ZENworks Agent GUID caused by enabling Microsoft Loopback Adapter

This document (7013331) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Configuration Management 11.2 Registration

Situation

Multiple devices on the network have the Microsoft Loopback Adapter enabled
Two or more of these same devices may have duplicate serial numbers
ZENworks device reconciliation is set to reconcile only on MAC address in ZCC > Configuration > Device Managment > Registration > Reconcile Settings

Following is a screenshot of the Reconcile Settings:

Resolution

1. Move the Microsoft Loopback Adapter down in the network stack:
   a) Navigate to Start > Control Panel > Network and Internet > Network and Sharing Center
   b) Click Change adapter settings on the left hand side
   c) Type Alt and then click Advanced > Advanced Settings...
   d) Under Connections, select the top connection
   e) Click the down arrow on the right hand side to move the connection down in the list
   f) Click OK

Cause

By default, the Microsoft Loopback Adapter gets added to the top of the network stack. Since this adapter does have an address, it is considered by ZENworks to be the primary network connection. This adapter always has the same MAC address, so this causes the devices to be duplicate in ZENworks.

Status

Reported to Engineering

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7013331
  • Creation Date:19-SEP-13
  • Modified Date:01-OCT-13
    • NovellZENworks Configuration Management

Did this document solve your problem? Provide Feedback