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BSOD on ZCM devices after installing the agent

This document (7013342) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Configuration Management
HP ElitePad 900

Situation

Blue Screen of death (BSOD) on reboot of installing the zcm agent on some machines.
When Colw32.exe is ran the machine will freeze and or BSOD.
Memory dump may suggest a windows module at fault "ntrpamp.exe
The ZCM agent may not register until colw32.exe is renamed.

Resolution

Please contact Novell Technical Support to further isolate the variables involved.
To workaround the issue. Create a options.txt with a single line "/nohw" without the quotes.  Place the options.txt in %ZENWORKS_HOME%\bin
 

Cause

Colw32.exe is ran after the agent install has rebooted to read some hardware information .  An environmental variable  in the hardware yet to be determined

Additional Information

Adding  /nohw to the options.txt tells colw32 not to scan for hardware.  The inventory of the device will be missing some of the hardware information like ram, processor etc...

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7013342
  • Creation Date:20-SEP-13
  • Modified Date:20-SEP-13
    • NovellZENworks Configuration Management

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