No Free busy appointment data comes back in Outlook OWA from a German Exchange 2010 server

  • 7014118
  • 14-Nov-2013
  • 14-Mar-2014

Environment

Novell GroupWise 2012 Support Pack 2
GroupWise Coexistence Solution for Exchange

Situation

When any Exchange 2010 user logs into Outlook 2010 OWA (Microsoft Exchange Webaccess), and they do a busy search on any GroupWise user synchronized by the Address Book synchronization process they get no appointment data back for the GroupWise user.

Resolution

This issue has been reported to development.  A fix was placed into GroupWise 2012 build # 113489 or higher and GroupWise 2014, build # 113491 or higher.  The issue now no longer occurs.

Cause

The Free/Busy service makes a call to the Windows operating system to get the time zone of the users.  This call was failing to get the correct time zone data and as a result caused the appointment data to not be displayed, because of an underlying exception.

Status

Reported to Engineering

Additional Information

This issue cannot be duplicated by this engineer on an English Windows 2008/Exchange 2010 server.
Steps to Duplicate:
1.  Have a working German Windows 2008 R2 server.

2.  Have a German Exchange 2010 installed on this server.
3.  Have the GroupWise user create a few appointments in their GroupWise
Calendar so their is some appointment data to busy search.

4.  From any workstation on any browser, login to Outlook OWA with
     https://<ExchangeServerIPAddress>/owa 

5.  Click on New, Meeting Request, "To...", 

6.  Highlight a GroupWise user in the Outlook Address book

7.  At the bottom of this window, "Meeting Recipients" section, click on 
    "To ->" to place this GroupWise user on the TO-> line.

8.  Click OK.

9.  In this meeting request window, change the date and time to be when the
GroupWise user has existing appointments.

10.  Click the "Scheduling Assistant" (busy search) Tab to start the busy
search process.

11.  You will not get any appointment data back for the GroupWise user you busy
searched.