Novell Home

My Favorites

Close

Please to see your favorites.

Error: "Access Denied" when logging in to OES server

This document (7014207) is provided subject to the disclaimer at the end of this document.

Environment

Novell Client 2 SP3 for Windows
OES 11
SLES 11

Situation

When attempting to login, the "Access Denied" message appears, and the user is unable to login.
 
LAN trace shows the workstation establishiing a TCP/IP connection, but when it next attempts to establish an NCP connection, the server immediately ReSeTs the connection.

Resolution

Ensure that the server iDRAC (integrated Dell Remote Access Controller) ports are correctly configured, as this problem can occur if the port(s) have the same IP address as the network interface on the server.

Cause

Misconfiguration of the server iDRAC ports. They are configured with the same IP address as the server.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7014207
  • Creation Date:02-DEC-13
  • Modified Date:02-DEC-13
    • NovellClient

Did this document solve your problem? Provide Feedback