Novell Home

My Favorites

Close

Please to see your favorites.

Newer android devices unable to connect to DataSync version 1.2.5 or lower server

This document (7014472) is provided subject to the disclaimer at the end of this document.

Environment

Novell Data Synchronizer Mobility Pack

Situation

Android device reports unable or cannot connect to server.
Mobility server not allowing android phones to connect.
No accounts are able to be added to the device.
Mobility Monitor reports the device as being synced for the user.
Logs report device authentication and successful connections.
Server is running DataSync 1.2.5.299 or lower.

Resolution

Please update the Mobility server to the latest version: see TID 7007012 - How to update Mobility.
At the time of writing this TID, upgrading to GroupWise Mobility Service 2.0 (GMS) has resolved the issue.


Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7014472
  • Creation Date:29-JAN-14
  • Modified Date:29-JAN-14
    • NovellData Synchronizer
      GroupWise

Did this document solve your problem? Provide Feedback