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How to refresh a Mobility server

This document (7014473) is provided subject to the disclaimer at the end of this document.

Environment

Novell GroupWise Mobility Service 2.0
Novell Data Synchronizer Mobility Pack

Situation

The Mobility server has corrupt databases or other issues that can best be resolved with a fresh install.
How to refresh or reinstall a Mobility server (removing all data, attachments, preserving users).

Resolution

Please follow the steps below to use the CUSO+ (Clean-Up Start Over) option provided in dsapp:
  1. See TID 7015282  - How to install dsapp on a Mobility server.
    Note: Once dsapp is loaded, proceed with the steps below.
  2. Select Database | Y to stop Datasync services
  3. Select CUSO Clean-Up-Start-Over at the Selection prompt and press [Enter]
  4. Select option to preserve users or start completely over.
    Note: Preserving users just keeps a list of users that should be enabled.
  5. Confirm selection by entering Y.
  6. Once Clean-Up is complete, enter q twice to quit and return back to the main dsapp menu.
    Note: When leaving the Database submenu, the Mobility services will be turned back on. If the option to preserve users was selected, the initial sync will begin for these users and can be monitored through Web-Admin.

Cause

The Mobility server has database corruption that is unrecoverable, attachment issues that are too large to be resolved, etc.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7014473
  • Creation Date:29-JAN-14
  • Modified Date:02-JUL-14
    • NovellData Synchronizer
      GroupWise

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