Novell Home

My Favorites

Close

Please to see your favorites.

SLES 11.x Subscription updates fail to install on x86 devices (missing glibc packages for i686)

This document (7014846) is provided subject to the disclaimer at the end of this document.

Environment

Novell ZENworks Configuration Management 11.3
Novell ZENworks Configuration Management 11.2

Situation

Novell subscription download for SLES 11.x Updates does not include 'glibc' packages for i686 architecture, thus deploying this bundles fail on x86 devices.

Resolution

Workaround: create a separate bundle (Linux Dependency Bundle) containing these glibc i686 packages and deploy it alongside the full subscription bundle.

Status

Reported to Engineering

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7014846
  • Creation Date:04-APR-14
  • Modified Date:04-APR-14
    • NovellZENworks Configuration Management

Did this document solve your problem? Provide Feedback