how to change the agent request timeout

  • 7015749
  • 07-Oct-2014
  • 21-Jan-2015

Environment

NetIQ Secure Configuration Manager 5.9.x

Situation

Occasionally reports take longer than the default timeout period.

The agent request timeout needs to be increased

Resolution

Launch the Core Services Configuration Utility on the machine where core services is installed.  Go to the Network Tab.  Change the value in the field for Agent Request Timeout.  The value is entered in minutes.  Click Apply and Ok.  Restart the NetIQ Core Services service

Cause

Occasionally reports take longer than the default timeout period.