report distribution does not work if database is using non default port

  • 7016494
  • 12-May-2015
  • 18-May-2015

Environment

NetIQ Secure Configuration Manager 6.0

Situation

No report is distributed.  There is an error in the core log that says no file is created. 

Resolution

1. Log out of the SCM Console.
2. Verify if any old ReportExport.exe instance is already running. If it exists, then please kill that 
   process.
2. Contact tech support for the ReportDistribution.zip and replace the  files (NetIQ.VM.DAL.dll and ReportExport.exe.config) in the following location - 
   C:\Program Files (x86)\NetIQ\Secure Configuration Manager\VSOC

Cause

There is an issue in the way non-default database ports are utilized in SCM Console while generating reportsfor distribution.