reports are not distributed or distributed reports are blank

  • 7017890
  • 27-Jul-2016
  • 27-Jul-2016

Environment

NetIQ Secure Configuration Manager 6.0
NetIQ Secure Configuration Manager 6.1

Situation

Reports are not distributed or distributed reports are blank. The completed report as viewed in the completed job queue in the console has valid data displayed.
There may be an error in the Snapin.log that says "login failed for user VSMConsole"

Resolution

To resolve this the console must be logged in with SQL Authentication to reset a communication problem. 

1.      Open the Core Services Configuration Utility. 

2.      Go to the Database tab.  Change Allow SQL Authentication to True and click Apply. 

3.      Close the configuration utility. 

4.      Restart the Netiq Core Services service. 

5.      Open the Login Dialogue box for SCM. 

6.      Click the Configure button. 

7.      Check the box for Use SQL Authentication. Login and try to distribute the report again.  Then you can login normally by unchecking the Use SQL Authentication box.

Cause

There was a communication problem that is reset by following this process.