Invalid user name or password - disabled: too many bad logons

  • 7018088
  • 21-Sep-2016
  • 21-Sep-2016

Environment

NetIQ Privileged Account Manager

Situation

User unable to login to the User Console (MyAccess page)
The following appears in the server's unifid.log:
Warning, Account 'Administrator' disabled: too many bad logons

Resolution

The framework user's account has likely been disabled. Please uncheck "Disable Account" and select Update for this user in the Framework User Console.

Cause

User account has been disabled (Administration Console | Framework User Manager | select the user, notice “Disable Account” is checked).

Additional Information

For more information, please refer to Modifying a Framework User.