PlateSpin Management Service Fails To start

  • 7018442
  • 04-Jan-2017
  • 20-Mar-2017

Environment


NetIQ PlateSpin Migrate
NetIQ PlateSpin Protect
NetIQ PlateSpin Forge

Situation

The PlateSpin Management service has stopped and appears to hang when attempting to start it. Troubleshooting determines that the disk (in this case a SAN) appears to be accessible, but only in a "read onlly" state.   MS SQL Server Management Studio shows the PlateSpin databases marked as suspect.

Resolution

In order to start the PlateSpin Management Service make the disks writable.  Verify the SAN configuration and if required check modify/check the disk attributes with Diskpart.

Cause

The Platespin Management Service will not start without write access to the database.