Cannot launch HTML report with Vivinet Diagnostics. (NETIQKB51519)
This document (7751519) is provided subject to the disclaimer at the end of this document.
Situation
Vivinet Diagnostics browser-based report fails
Resolution
Perform the following steps to set Internet Explorer as your default web browser:
- Open Control Panel.
- Double-click Internet Options.
- Select the Programs tab.
- Click Internet Explorer.
- Select Default Browser.
- Click OK.
- Start Internet Explorer.
- When you are prompted to make it the default browser, click Yes.
Cause
The default web browser is not Microsoft Internet Explorer. Vivinet Diagnostic requires Microsoft Internet Explorer as the default browser
Additional Information
Formerly known as NETIQKB51519
Disclaimer
This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.
- Document ID:7751519
- Creation Date:02-FEB-07
- Modified Date:27-MAY-10
- NetIQVivinet Diagnostics
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