Environment
Vivinet Diagnostic 2.x
Situation
Cannot retrieve phone information from French Canadian Cisco phone sets.
Failed to get telephone information.
Failed to get telephone information.
Resolution
to correct this, use a text editor to add the following lines to the ..\Vivinet Diagnostic\PhoneFields.txt file:
; French Canadian
;
0 Nom système
3 Version du matériel
4 Numéro de série
5 Adresse MAC
6 Codec
7 Adresse IP
8 Masque de sous-réseau
9 Serveur TFTP 1
10 Routuer par de`faut 1
11 Serveur DNS 1
12 CallManager 1
Close and re-open the Vivinet Diagnostics console to pick up the new file.
Cause
Non-English characters for Cisco phone sets are not supported. When attempting to retrieve configuration information from the endpoints via HTTP Vivinet Diagnostic cannot get the phone's default gateway address. This prevents a path from being created and the phone information is incomplete.
Additional Information
Formerly known as NETIQKB52292
If you need further assistance with the subject matter discussed in this Knowledge Base Article, please contact NetIQ Technical Support .
If you need further assistance with the subject matter discussed in this Knowledge Base Article, please contact NetIQ Technical Support .