No events are retrieved for alert severity "ERROR" when upgrade CGGP. (NETIQKB72320)

  • 7772320
  • 17-May-2010
  • 15-Mar-2013

Environment

CGGP 3.5 Service Pack 1

Situation

When you upgrade CGGP to v3.5 Service Pack 1, the ?CGGP: Severity alert - Error alert? processing rule is disabled. Events/alerts in the SM Control Center for CGGP Changes which are associates to ?Error Alert Rule? filter will not show up.

Resolution

  1. Open the Security Manager Development Console.

  2. In the left hand pane, expand: Security Manager Development Console > Processing Rule Groups > Change Guardian for Group Policy.

  3. Under Change Guardian for Group Policy, click on Event Processing Rules.

  4. In the right hand pane, find the following event processing rule: CGGP: Severity alert - Error alert

  5. Right click on the rule and select Properties.

  6. In General tab, put a check in Enable and the click OK.

  7. In the left hand pane, scroll down, right click on Configuration, and select Force Configuration Change Now.

  8. Click OK.

Cause

Error alert rule is disabled.

 

Additional Information

Formerly known as NETIQKB72320

Once the configuration is applied and the Agents receive the rule update form the Central Computer(s), CGGP Error Events/Alerts will arrive to SM Control Center as expected. (ENG289196)