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NetIQ Vivinet Assessor failing to start (NETIQKB73075)

This document (7773075) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Vivinet Assessor 3.x

Situation

When attempting to launch Vivinet Assessor it will not open, stating that another assessment is already open.

Resolution

To Resolve this, open the registry on the machine hosting Vivinet Assessor, and browse to the following key:

HKLM | Software | NetIQ Network Performance | VoIP Assessor | Current Assessment

Delete the value portion of the registry entry, leaving it blank.

Start Vivinet Assessor again, the issue should now be resolved.

Cause

A registry value was not properly cleared on last close of Vivinet Assessor

Additional Information

Formerly known as NETIQKB73075

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7773075
  • Creation Date:01-JUL-11
  • Modified Date:12-JUL-11
    • NetIQVivinet Assessor

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