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Email Notifications in SPA do not work. Receive Error: "Sending failed" (NETIQKB73193)

This document (7773193) is provided subject to the disclaimer at the end of this document.

Environment

Secure Password Administrator 1.0

Situation

Email Notifications in SPA do not work. Receive Error: "Sending failed"

Resolution

To resolve this issue, make sure AntiVirus software (or Firewall settings) are not blocking port 25 or SMTP on the server.

Cause

AntiVirus software was preventing/blocking SMTP ports.

Additional Information

Formerly known as NETIQKB73193

To verify this, troubleshoot by attempting to telnet to port 25. If a connection cannot be established to the mail server on port 25, then it is being blocked.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7773193
  • Creation Date:04-OCT-11
  • Modified Date:04-OCT-11
    • NetIQSecure Password Administrator

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