No outlook profiles are present when selecting profiles for a project. (NETIQKB73304)

  • 7773304
  • 04-Jan-2012
  • 06-Jan-2012

Environment

Exchange Migrator 8.0
Exchange Migrator 8.1

Situation

No outlook profiles are present when selecting profiles for a project.

Unable to find outlook profile on EM machine.

Resolution

To resolve this issue you need create  a registry key in order to see the profile(s). You need to create a DWORD value registry key called ?bypassprofilevalidation? under HKEY_LOCAL_MACHINE\SOFTWARE\NetIQ\ExchangeMigrator and set it to 1.  For a 64 bit OS the hive will be under HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\NetIQ\ExchangeMigrator.

Cause

The cause of this issue is that the outlook profile points to a CAS Array and EM cannot automatically select the correct Outlook profile base in the exchange server that was entered during the project setup.

Additional Information

Formerly known as NETIQKB73304