Unable to connect to Domain Database in ConsoleOne

  • 3445996
  • 12-Nov-2007
  • 27-Apr-2012

Environment

Products:
Novell SUSE Linux Enterprise Server 9
Novell SUSE Linux Enterprise Server 10
Novell Open Enterprise Server (Linux based)
Novell GroupWise 7
Novell ConsoleOne 1.3.6
Configuration:
MTA running on Linux
ConsoleOne running on Linux

Situation

Symptoms:
ERROR: "The following domain database cannot be accessed properly"
Unable to connect to Domain Database in ConsoleOne
Right Clicking on the Domain Object in NDS view gets the Domain Database connected

Resolution

Corrective Steps:
1. Launch Shell Konsole
2. Type "cd /usr/ConsoleOne/bin" without quotes and press Enter
3. Type "./ConsoleOne" without quotes and press Enter
4. Login to NDS
5. Right Click on the Domain Object in the NDS view and click Properties. Click Cancel
6. Now we should be connected to the GroupWise System. Expand the GroupWise System and make sure we can see the Domain Object
7. Highlight the GroupWise System and click Tools | GroupWise System Operations | System Preferences
8. Click the Linux Settings tab
9. Change the Linux Mount Directory to /mnt
10. Click OK

Additional Information

Root Cause:
The Linux Mount Directory set to the Domain Directory, which is incorrect

Note:
The /mnt setting is stored in an SER file hidden in the user's .consoleone folder.