Startsida för Novell

Novell BorderManager

Tekniska specifikationer

Här beskrivs allmänna produktkrav.

Systemkrav
Novell BorderManager 3.9 kan installeras på NetWare eller Novell Open Enterprise Server och administreras med hjälp av Novell iManager 2.6.

Obs! I den här versionen går det inte att använda NetWare Administrator till att konfigurera Novell BorderManager Proxy. Den måste konfigureras och administreras med Novell iManager.

Servermaskinvara

  • Dator med Intel Pentium II-processor eller högre
  • Minst 1 GB RAM-minne utöver operativsystemets krav
  • Minst 300 MB diskutrymme, med ytterligare 40 MB tillgängligt under installationen (Novell BorderManager behöver ungefär 150 MB och NMAS behöver ytterligare 40 MB.)
  • Cd-enhet som kan läsa ISO 9660-formaterade skivor
  • Super VGA-grafikkort eller högre upplösning
  • Ett eller flera nätverksgränssnitt
  • PS/2- eller seriell mus
  • DOS-partition med minst 250 MB
  • 4 GB systemvolym rekommenderas
  • Minst 2 GB ledigt diskutrymme för att skapa en särskild cachevolym om du vill använda Novell BorderManager 3.9 som proxyserver

Serverprogramvara

Följande komponenter måste installeras, i följande ordning:

  • Operativsystem: NetWare 6.5 SP 6 eller senare, eller Novell Open Enterprise Server SP 2 eller senare
  • Installationsservern och alla de servrar som har en kopia av den partition där objektet för Novell BorderManager 3.9 Server ligger bör ha Novell eDirectory 8.7.3 eller större. Novell BorderManager 3.9 måste installeras på en NetWare-server som har en läs- och skrivbar eDirectory-replik av den partition som innehåller den serverns objekt.
  • NICI 2.6
  • Netnlm32.nlm version 6.00.06 med datumet 25 sept 2006

Särskilda krav för VPN

  • TCP/IP, säker version (kopiera dessa filer från följande plats: SYS:SYSTEM\TCPIP\TCPD)

Lägsta krav för att installera VPN-klienten i Windows. Någon av följande Windows-versioner plus senaste service pack för den Windows-versionen:

  • Windows 2000 på en Pentium-processor med hastigheten 200 MHz eller snabbare med minst 128 MB RAM-minne
  • Windows XP Professional på en Pentium-processor med hastigheten 300 MHz eller snabbare med minst 128 MB RAM-minne
  • Windows 2003 på en Pentium-processor med hastigheten 300 MHz eller snabbare med minst 128 MB RAM-minne
  • 200 MB ledigt hårddiskutrymme för installation av Windows-klienten

Lägsta krav för att installera VPN-klienten i Linux. Något av följande operativsystem samt senaste supportpaket:

  • SUSE Linux Enterprise Desktop 10
  • 200 MB ledigt diskutrymme med minst 128 MB RAM-minne
  • NICI 2.6.4 eller senare med NMAS 3.2.0 förinstallerat