Startsida för Novell

[an error occurred while processing this directive]

Vanliga frågor

Du har frågor. Vi har svar.


Finns det NetWare-krav för Novell Storage Manager 3.0 för eDirectory, som för tidigare versioner av produkten?

Nej. För Novell Storage Manager 3.0 för eDirectory krävs att en Novell Open Enterprise Server 2 som kör Linux står som värd för NSM-motorn. För Novell Storage Manager 3.0 för Active Directory krävs att NSM-motorn körs på en Windows Server 2008 eller senare.

Kan jag hantera lagring där NetWare-servrar står som värd?

Ja. NSM Agents för NetWare ingår inte längre i Novell Storage Manager 3.0, men du kan hantera NetWare-servrar via proxyagenter.

Vilka nya funktioner ingår i Novell Storage Manager 3.0 för Active Directory som gör den jämförbar med eDirectory-versionen av produkten?

De viktigaste nya funktionerna i Novell Storage Manager 3.0 för Active Directory är hantering av gemensam lagring, hantering av lagringskvoter och hantering av hjälplagring.

Jag använder fortfarande NetWare och planerar inte att byta till Open Enterprise Server just nu. Kan jag fortfarande använda Novell Storage Manager i min NetWare-miljö?

Novell Storage Manager 2.5.2 för eDirectory kommer fortfarande att finnas tillgängligt för NetWare-kunder. Däremot planeras inga nya förbättringar av den här produkten, eller av tidigare versioner.

Har några funktioner tagits bort från Novell Storage Manager?

Ja. Workflow och Executive Dashboard ingår inte i Novell Storage Manager 3.0.

Är det alltid nödvändigt att utöka Active Directory-schemat för Novell Storage Manager 3.0 för Active Directory?

Det är bara nödvändigt att utöka Active Directory-schemat om du tänker hantera gemensam lagring och/eller hjälplagring.

Var hittar jag de mest aktuella frågorna om Novell Storage Manager?

På hjälpwebbplatsen för Novell Storage Manager: www.storagemanagersupport.com

Jag har hämtat och läst version 2.5.2 av installationshandboken till Storage Manager från april 2010. Jag ser ingen information där om att uppgradera versionen som vi har, som jag tror är 2.0.x. Vad ska jag göra? Vi har många policyer som jag hoppas kan flyttas till den nya versionen och det finns agenter som körs på många servrar som kan behöva ändras.

Eftersom du uppgraderar Novell Storage Manager bör du överväga att uppgradera till den senaste versionen, som är version 3.0.1. Med lanseringen av Novell Storage Manager 3.0 införde Novell en ny migreringshjälp, en Migration Export Wizard, som gör det enklare att migrera från version 2.5x till version 3.x. Det har helt enkelt blivit möjligt att exportera Novell Storage Manager-policyer och uppskjutna raderingshändelser.

Kunder som kör en tidigare version av Novell Storage Manager än 2.5x måste uppgradera till 2.5x innan de uppgraderar med hjälpen Migration Export Wizard. Din uppgradering till version 2.5x kan vara begränsad till NSM Engine-komponenten.

Du hittar information om uppgraderingen, inklusive hur du använder Migration Export Wizard, i kapitel 3 i installationshandboken Novell Storage Manager 3.0 for eDirectory som du hittar på: http://www.novell.com/documentation/storagemanager3/

Obs! I och med lanseringen av Novell Storage Manager 3.0 for eDirectory kan nu NSM-motorn och agenterna bara ha värdmaskiner med Novell Open Enterprise Server 2. NSM-övervakaren kan köras på en maskin med Novell Open Enterprise 2 eller SUSE® Linux Enterprise 10 eller senare. Om du vill köra någon av dessa komponenter på Novell NetWare måste du använda Storage Manager for eDirectory 2.5, vilket inte fungerar med hjälpen Migration Export Wizard.


Ställ en fråga

Om du inte hittade din fråga på den här sidan kan du fylla i formuläret nedan och berätta för oss vad du letar efter. Vi gör vårt bästa för att hitta svaret.

© 2014 Novell