Novell 主页

GroupWise 技术规格

技术规格


服务器要求 (GroupWise 2014)

系统最低的安装要求
  • xx86-64 处理器

(请注意:在 64 位处理器上,GroupWise 仍作为 32 位应用程序运行。)

  • 以下任一用于 GroupWise 代理(邮局代理、讯息传送代理、文档查看器代理、因特网代理、监视程序代理)的服务器操作系统:
    • Novell Open Enterprise Server (OES) 11,以及最新的支持软件包
    • SUSE Linux Enterprise Server (SLES) 11,以及最新的服务包
    • Windows Server 2008 R2、Windows Server 2012 或 Windows Server 2012 R2,以及最新的服务包

注:在 Linux 上,用于邮局代理、讯息传送代理和因特网代理的 GUI GroupWise 代理服务器控制台需要 X Window System 和 Open Motif。

默认情况下,GroupWise 代理作为守护程序运行,无需用户干预。GroupWise 管理控制台不支持通过用户界面启动和停止正在运行的代理。

  • 操作系统需要有足够的服务器内存。根据 GroupWise 代理上预计的负载,可能需要额外的内存。有关详细信息,请参阅产品文档
  • 每个 GroupWise 组件都需要充足的服务器磁盘空间。有关详细信息,请参阅产品文档GroupWise 最佳实践 Wiki
  • 下列目录中的一个或多个:
    • NetIQ eDirectory 8.8.7 或更高版本,加上最新的支持包,并启用了 LDAP(可选)。您可以从 Novell 下载站点下载 eDirectory。
    • Microsoft Active Directory(可选)。
    • Native GroupWise 目录(内部;必需)。

Web 服务器和浏览器要求 (GroupWise 2014)

满足下列条件的 Web 服务器:可用于您的操作系统、可用于 GroupWise 管理控制台、代理控制台、WebAccess、监视程序和日历发布主机:
  • x86-64 或 x86-32 处理器
  • OES 11/SLES 11
  • Apache 2.2 加上:
    • Tomcat 6
    • IBM Java 6 Runtime Environment (JRE)
    • ModProxy Module

运行 GroupWise 安装向导时,应当有可用的 Linux 储存库。如果 Linux 服务器上还没有 Apache、Tomcat、JRE 和 ModProxy Module,将从 Linux 储存库中自动进行安装。

如果在 GroupWise 安装期间没有可用的 Linux 储存库,将提示您从 Linux 媒体手动安装这些必需组件,然后重新启动 GroupWise 安装。

  • Windows Server 2008 R2 / Windows Server 2012
  • Microsoft Internet Information Server (IIS) 7 或更高版本,以及:
    • Tomcat 6
    • IBM Java 6 Runtime Environment (JRE)
    • Jakarta Connector 1.2

如果 Windows 服务器上还没有 Tomcat 6.0.24、IBM JRE 6 Update 26 和 Jakarta Connector 1.2,则将随 GroupWise 软件自动安装它们。

  • 用于 GroupWise 管理控制台和代理控制台的受支持 Web 浏览器包括:
    • Linux:Mozilla Firefox
    • Windows:Microsoft Internet Explorer 10 或更高版本;Mozilla Firefox
    • Macintosh:Mozilla Firefox

GroupWise 客户端用户要求 (GroupWise 2014)

GroupWise Windows 客户端工作站要求

x86-32 处理器或 x86-64 处理器

在 64 位处理器上,GroupWise 仍作为 32 位应用程序运行。

  • 以下任一用于 GroupWise Windows 客户端的桌面操作系统:
    • 配备 300 MHz 或更快工作站的 Windows XP,至少 128 MB RAM
    • 配备 1 GHz 或更快工作站的 Windows 7,至少 1 GB RAM
    • 配备 1 GHz 或更快工作站的 Windows 8 或 Windows 8.1,至少 1 GB RAM

注:Microsoft Surface Pro 平板电脑上的 Windows 8 或更高版本不支持与 GroupWise 客户端配合使用, 而是使用 GroupWise WebAccess。

  • 下列任何一种字处理器都可用作 GroupWise 编辑器:
    • OpenOffice 3.4 或更高版本
    • LibreOffice 3.6 或更高版本
    • Microsoft Office 2007 或更高版本
  • 每个用户的工作站上必须有大约 200 MB 可用磁盘空间用于安装 Windows 客户端

重要注意事项:GroupWise 8 中可用的 Mac 和 Linux 客户端也可用于 GroupWise 2014 后端。这里是这些客户端的技术规格


GroupWise WebAccess 用户要求 (GroupWise 2014)

下列任一一款 Web 浏览器:

  • Linux:Mozilla Firefox;Google Chrome
  • Windows:Microsoft Internet Explorer 9 或更高版本;Mozilla Firefox;Google Chrome

注:只有 Windows XP 支持 Microsoft Internet Explorer 8.0。

  • Macintosh:针对您的 Mac OS 的最新版本的 Safari;Mozilla Firefox;Google Chrome

Microsoft Surface Pro 平板电脑,配备 Windows 8 或更高版本

支持无线访问协议 (WAP) 并具有支持超文本标记语言 (HTML) 4.0 或更高版本的微型浏览器的任何移动设备


Novell GroupWise Mobility Service 2.0

硬件要求
  • Synchronizer 服务器的硬件要求:
    • x86-64 处理器
    • 2.2 GHz 处理器;推荐多处理器系统
    • 静态 IP 地址
      • 充足的服务器内存,具体取决于 Mobility 服务器支持的设备数量
      • 4 GB RAM,支持大约 300 台设备
      • 8 GB RAM,最多支持 750 位用户和多达 1000 台设备
    • Mobility Service 软件需要 45 MB 磁盘空间
    • 系统操作期间,数据存储的推荐磁盘空间为 200 GB

根据要同步的数据量、参与同步的设备数、Mobility Service 日志文件的记录级别及特定于 Mobility 系统实施的其他变量,数据储存磁盘空间的变化范围很大。

占有磁盘空间最大的是 Mobility 数据库 (/var/lib/pgsql) 和 Mobility Service 日志文件 (/var/log/datasync)。您可能需要配置 Mobility 服务器,这样 /var 就处于单独分区,便于扩展。

另一个占用大量磁盘空间的是 /var/lib/datasync/syncengine/attachments 目录中的附件储存。

注:对于具有支持多达 750 位用户和 1000 台设备的繁重负载的 Mobility 服务器,适合使用建议的 200 GB 空间。如果 Mobility 服务器支持的设备数量少很多,则需要的磁盘空间也会少很多。

  • SUSE Linux Enterprise Server (SLES) 11(64 位),加上 Service Pack 2 或 Service Pack 3
  • PostgreSQL

如果 Mobility 服务器还未安装 PostgreSQL,Mobility Service 安装程序将为您安装。

  • 服务器之间的时间同步

为了针对时间敏感项目(例如约会)获得最可靠的同步,Mobility 服务器和 GroupWise 服务器应将其时间同步为尽可能接近的时间。这在虚拟机上尤其重要。

© 2014 Novell