Novell 主页

技术规格

Novell Storage Manager 3.1


eDirectory

以下是 Novell Storage Manager 3.1 eDirectory 部署中各组件的最低要求。

Novell Storage Manager 引擎
  • 搭载 x64 处理器的 Novell Open Enterprise Server 2 SP2a 或更高版本
  • 安装 2013 年 1 月维护版本或更高版本的 Novell Open Enterprise Server 11 SP1
  • eDirectory 8.7.3.9 或更高版本,或 eDirectory 8.8 SP 2 或更高版本
Novell Storage Manager 事件监视器
  • 搭载 x86 或 x64 处理器的 Novell Open Enterprise Server 2 SP2a 或更高版本
  • 搭载 x86 或 x64 处理器的 SUSE® Linux Enterprise Server 10 SP2 或更高版本
  • 安装 2013 年 1 月维护版本或更高版本的 Novell Open Enterprise Server 11 SP1
Novell Storage Manager 代理
  • 搭载 x86 或 x64 处理器的 Novell Open Enterprise Server 2 SP2a 或更高版本
  • 安装 2013 年 1 月维护版本或更高版本的 Novell Open Enterprise Server 11 SP1
Novell Storage Manager NSMAdmin 管理工具
  • Windows 平台(Windows 7、Vista、XP SP3 和 Windows Server 2012、2008 或 2003)
  • 已安装 .NET 3.5 Framework 和 .NET 4.0 (Full) Framework
  • .NET 安全设置已调整,如果从网路驱动器运行可执行文件(可选)
Novell 托管储存平台

Novell Storage Manager 对 Novell 服务器执行服务器到服务器的通信,其中包括以下服务器和卷:

  • Novell NetWare 6.5 SP8 NSS 卷

    重要消息: Novell Storage Manager 仅支持带最新服务包(当前为 NetWare 6.5 SP8)的 NetWare 的最新版本。有关 NetWare 生命周期支持的最新详细信息,请访问 http://support.novell.com/lifecycle/ 并在“快速搜索”字段键入 NetWare。

  • 具有 Novell Storage Services 卷或网络控制程序启用的卷的 Novell Open Enterprise Server 1 Support Pack 1
  • Novell Open Enterprise Server 2 运行 SUSE Linux,具有 Novell Storage Services 卷或网络控制程序启用的卷
  • 安装 2013 年 1 月维护版本或更高版本的 Novell Open Enterprise Server 11 SP1

 

警告:NetWare 6.5 Support Pack 2 或更高版本中数据的文件和文件夹名称可能含有 NetWare 的旧版本不支持的 UTF-8 字符。如果是这样,请不要将这些平台用作目标或库路径。Novell 建议您使用用于所有生产服务器上特定平台的最新可用支持包。


Active Directory

以下是 Novell Storage Manager 3.1 for Active Directory 部署中各组件的最低要求。

Novell Storage Manager 引擎
  • Microsoft Windows Server 2012(成员或 DC 服务器)
  • Microsoft Windows Server 2008 R2(成员或 DC 服务器)
  • 已安装 .NET 3.5 Framework 和 .NET 4.0 (Full) Framework
  • 为进行定额管理,必须安装 Microsoft File System Resource Manager (FSRM)
  • Windows Server 2003 Forest functional level 或更高版本
Novell Storage Manager 事件监视程序
  • Microsoft Windows Server 2012(成员或 DC 服务器)
  • Microsoft Windows Server 2008 或更高版本,或搭载 x86 或 x64 处理器的 R2
  • Microsoft Windows Server 2003 SP2 或更高版本(成员或 DC 服务器)
  • 已安装 .NET 3.5 Framework 和 .NET 4.0 (Full) Framework
  • 至少 1 GB RAM
  • 本地模式的 Forest functional level 2003 或更高版本
Novell Storage Manager 代理
  • Microsoft Windows Server 2012(成员或 DC 服务器)
  • 搭载 x86 或 x64 处理器的 Microsoft Windows Server 2008 SP2 或 R2(用于具有定额管理的部署)(成员或 DC 服务器)
  • 搭载 x86 或 x64 处理器的 Microsoft Windows Server 2003 SP2 或更高版本(用于没有定额管理的部署)
  • 搭载 x64 处理器的 Windows 7 或更高版本
  • 已安装 .NET 3.5 Framework 和 .NET 4.0 (Full) Framework
  • 为进行定额管理,必须安装 Microsoft File System Resource Manager (FSRM)
  • 已安装热修复 KB 9732781(用于管理配置文件路径或含重定向文件夹的储存)
Novell Storage Manager NSMAdmin 管理工具
  • Windows 平台(Windows 7、Vista、XP SP3 和 Windows Server 2012、2008 或 2003)
  • 已安装 .NET 3.5 Framework 和 .NET 4.0 (Full) Framework
  • .NET 安全设置已调整,如果从网路驱动器运行可执行文件(可选)
Microsoft 托管储存平台
  • Windows Server 2003(用于没有定额管理的部署)
  • Windows Server 2008(用于具有定额管理的部署)
网络挂接储存设备
  • EMC Celerra
  • NetApp Filer

 

1 热修复要求:在托管储存可能包括配置文件路径或已重定向文件夹(如您已重定向至用户主文件夹的“我的文档”文件夹)的情况下,您必须将 Microsoft 知识库文章 973278 中引用的 Windows Server 热修复应用到数据复制过程中的引擎和代理服务器。

热修复知识库 URL:http://support.microsoft.com/kb/973278

此热修复仅适用于在其中安装引擎或代理的以下平台:

  • Windows Server 2008
  • Windows Server 2008 Support Pack 1
  • Windows Server 2008 Support Pack 2
 

此增补程序不适用于 Windows Server 2003 Support Pack 2 或 Windows Server 2008 R2。

在您未将热修复应用到受影响系统的情况下,症状可能包括陷入复制数据等待事件,并在事件属性中显示消息“当前错误 - 32:不支持已请求操作”,以及在尝试处理数据复制的引擎或代理的日志文件中显示错误消息“0x00000032 (ERROR_NOT_SUPPORTED)”。

© 2014 Novell