Cool Solutions

How to Install a New NetWare 6.5 SP7 / Open Enterprise Server SP7 Server with eDirectory 8.7.3



By:

December 9, 2008 4:22 pm

Reads:16,972

Comments:4

Score:Unrated

How to install NetWare 6.5 SP7 / Open Enterprise Server SP7 overlay with eDirectory 8.7.3

Many people still use eDirectoy 8.7.3 in their environment and are not ready to upgrade to eDirectory 8.8.x.

Since NetWare 6.5 SP7, the default installation when installing a new server is to install eDirectory 8.8.x. For many environments, this is not an option yet. A workaround is to install a new NetWare server using the SP6 overlay CD and then performing the upgrade to SP7, but this also is not an ideal solution.

There is however an undocumented and unsupported switch that can be used to install the latest NetWare 6.5 SP7 overlay with eDirectory 8.7.3.

Section 2.3 “Starting the Installation Program” of the OES / Netware documentation describes how to use startup switches.

See http://www.novell.com/documentation/oes/install-nw/data/hz8pck9v.html#hz8pck9v for details.

If you want to specify additional installation parameters, press any key before the installation program begins, press P, and then enter the parameters using this syntax:

[INST: parameter1 parameter2 parameter3 ...]

To install a new NetWare 6.5 SP7 server with eDirectory 8.7.3, use the following switch:

[INST: spedir]

This switch should also work fine with the upcoming SP8.

Please note that this solution is unsupported, use it at your own risk.

0 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 5 (0 votes, average: 0.00 out of 5)
You need to be a registered member to rate this post.
Loading ... Loading ...

Tags:
Categories: Uncategorized

Disclaimer: This content is not supported by Novell. It was contributed by a community member and is published "as is." It seems to have worked for at least one person, and might work for you. But please be sure to test it thoroughly before using it in a production environment.

4 Comments

  1. By:Anonymous

    After all the rubbish that has been written in the TID’s about renaming directories.
    This works well and if you are using a response file just add it to your autoexec.bat line “install /RF=response_file_DOS_path\filename /spedir” and it installs 87.3.9 edirectory.

  2. By:ksorensen

    Works as advertised, thanks for saving us some time and heartache. Do read the documentation, where you’ll find that once you enter [inst: spedir] (yes, including the brackets) you then continue the installation by pressing “i”

  3. By:griemer

    I tried to install a virtual NW65 SP8 on an ESXi with [inst: spedir] but the eDir became always 8.8 SP4.

    • By:smflood

      Having got the syntax wrong when installing SP8 under VMware ESXi and ending up with eDirectory 8.8 I tried again under VMware Player (easier and quicker at the time!) using the correct syntax and I correctly got an SP8 server with eDirectory 8.7.3.10 (DS.NLM 10554.34).

Comment

RSS