Novell Cool Solutions

Tips for GMS Configuration Settings



By:

February 12, 2008 8:11 am

Reads:4,613

Comments:0

Score:Unrated

Print/PDF

Problem

A Forum reader recently asked:

“I have installed GMS 2.0.3 on a Windows 2003 server. It is using SOAP to connect to a test Groupwise 7.0.2 HP1a server installed on SLES 9 SP3 w/online updates. SOAP is enabled on the POA. I have chosen to use Groupwise authentication.

I can bring up the web site and enter a user and password no problem – it authenticates fine. However, as I run through the test on the web connection, I don’t see mailbox, calendar, contacts, etc. on the device.

Also, I have attempted to send SMS message to device for installing application without success. Am I missing some other configuration settings?”

And here is the response from Danita Zanre …

Solution

1. In the console, go to Profile Settings > Email Accelerator > Email Accelerator User.

2. Right-click on the Default profile and go to Properties.

3. Verify that “Enable web PIM functionality” is checked. This has be be checked to see the mailbox items, etc.

4. In the management console, right-click on the Intellisync Mobile Suite and go to Properties.

5. On the first tab (General), make sure your SMTP server is listed properly.

0 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 50 votes, average: 0.00 out of 5 (0 votes, average: 0.00 out of 5)
You need to be a registered member to rate this post.
Loading...Loading...

Categories: Uncategorized

0

Disclaimer: This content is not supported by Novell. It was contributed by a community member and is published "as is." It seems to have worked for at least one person, and might work for you. But please be sure to test it thoroughly before using it in a production environment.

Comment

RSS