Cool Solutions

Well, that really served me right!



By:

April 19, 2006 8:06 am

Reads: 2522

Comments:2

Score:0

Foot in Mouth

In my last post I confidently said that the Exchange gateway would be appearing, probably last week or early this week. Well, I really should have kept my mouth shut, as we found a couple of issues in testing that we need to get fixed. So why has the gateway taken this long? Well, our testing teams have had to concentrate on testing SP1, so that took priority. In addition, just as we were ready to post the gateway originally (back in January) we discovered that there were some files in the distribution that we should not be including. What this meant was that we had to remove these files and do a full top down test of the gateway. Well, we still plan to get it out very soon, sooner rather than later.

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Categories: Uncategorized

Disclaimer: This content is not supported by Novell. It was contributed by a community member and is published "as is." It seems to have worked for at least one person, and might work for you. But please be sure to test it thoroughly before using it in a production environment.

2 Comments

  1. By:Marcus

    I’m aware that if you had more of an indication on time you would have said so, but is sooner days, weeks or months?

    have fun

    Marcus

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
  2. By:Alex Evans

    Hi Marcus – probably a week or two is my guess, but then I have been wrong before :)

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)

Comment

RSS