2.3 Organisieren Ihrer Mailbox mithilfe von Ordnern

Verwenden Sie Ordner zum Speichern und Organisieren Ihrer Nachrichten. Sie können beispielsweise alle Nachrichten, die zu einem bestimmten Job oder Betreff gehören, in einer einzigen Gruppe zusammenfassen.

Standardmäßig werden die Nachrichten in Ihrer Mailbox nur gelöscht und archiviert, wenn Sie dies ausgewählt haben. Ihr GroupWise-Administrator kann diese Funktionalität jedoch ändern, damit Ihre Nachrichten nach einer bestimmten Zeit gelöscht oder archiviert werden. Um sicherzustellen, dass Ihre Nachrichten nicht gelöscht werden, können Sie sie manuell archivieren. Informationen zum Archivieren von GroupWise-Nachrichten finden Sie unter Abschnitt 16.3, Archivieren von Emails.

2.3.1 Ordnerlisten

Alle Ordner sind Unterordner Ihres Basisordners. Klicken Sie auf den Pfeil, um die Ordner in einer Ordnerliste zu maximieren bzw. zu minimieren. Sie können eine aus drei verschiedenen Arten von Ordnerlisten anzeigen.

Vollständige Ordnerliste

In der vollständigen Ordnerliste werden all Ihre Ordner angezeigt.

Neben jedem Ordner (mit Ausnahme von freigegebenen Ordnern) wird die Anzahl der ungelesenen Nachrichten in eckigen Klammern angegeben. Die neben dem Ordner „Ausgangsnachrichten“ in eckigen Klammern angezeigte Zahl gibt an, wie viele Nachrichten im Caching- oder Remote-Modus ausstehend sind.

Sie können die Nachrichten in Ihren Ordnern organisieren, indem Sie diese in bestimmte Ordner verschieben oder mit ihnen verknüpfen. Wenn Sie eine Nachricht in einen Ordner verschieben, wird die Nachricht von einem Ablageort an einen anderen versetzt. Wenn Sie eine Nachricht mit einem Ordner verknüpfen, befindet sich die Nachricht immer noch im ursprünglichen Ordner, wird aber auch im neuen Ordner angezeigt. Wenn Sie eine verknüpfte Nachricht ändern, wird sie automatisch auch in den anderen Ordnern geändert. Wenn eine Nachricht mit mehreren Ordnern verknüpft ist und die ursprüngliche Nachricht gelöscht wird, bleiben die Kopien in den anderen Ordnern erhalten.

Sie können für jeden Ordner in Ihrer Mailbox andere Eigenschaften definieren. Sie können beispielsweise die Nachrichten in einem bestimmten Ordner nach Datum sortieren und die Nachrichten in einem anderen Ordner nach Firmen sortieren.

Einfache Ordnerliste

Die einfache Ordnerliste ist kontextabhängig. Sie zeigt die Ordner an, die zu dem Ordner gehören, in dem Sie sich aktuell befinden. Die folgenden einfachen Ordnerlisten sind kontextabhängig:

  • Kalender: Zeigt eine Liste aller Kalender an. Hier können Sie auswählen, die Inhalte eines Kalenders im Hauptkalender anzuzeigen. Außerdem können Sie die Farbe eines Kalenders ändern.

  • Kontakte: Zeigt eine Liste aller persönlichen Adressbücher an. Standardmäßig entspricht der Hauptkontakteordner dem Adressbuch „Primärbuch“.

  • Dokumente: Zeigt eine Liste Ihrer Dokumentbibliotheken an. Der Haupt-Dokumentordner ist standardmäßig Ihre Standard-Dokumentbibliothek.

  • NNTP: Zeigt eine Liste der abonnierten Gruppen innerhalb der Newsgroup an.

  • GroupWise-Feeds: Zeigt eine Liste der RSS-Feeds an, die Sie abonniert haben.

  • Favoriten: Sie werden immer dann angezeigt, wenn Sie sich nicht im Kalenderordner, Kontakteordner, Dokumentordner, NNTP-Ordner oder RSS-Feed befinden. Mithilfe der·einfachen Ordnerliste „Favoriten“ können Sie Ordner in andere Ordnerliste kopieren, um schneller auf sie zugreifen zu können.

Favoritenliste

Mithilfe der Option „Favoritenliste“ können Sie der einfachen Ordnerliste die am häufigsten verwendeten Ordner hinzufügen. Dies ist sinnvoll, wenn Sie Nachrichten in Ihre Ordnerliste ziehen und dort ablegen. Ordner werden in dieser Liste in der Reihenfolge angezeigt, in der am häufigsten auf sie zugegriffen wird.

Wenn Sie die Favoritenliste anzeigen, werden die zuletzt verwendeten Ordner ebenfalls in einer separaten Liste im Abschnitt Zuletzt verwendete Ordner angezeigt. Bis zu fünfzehn der am häufigsten geöffneten Ordner werden oben in diesem Abschnitt angezeigt. Wenn Sie nicht mehr auf einen Ordner in der Liste zugreifen, wird er schließlich aus der Liste entfernt. Ordner, die in der Favoritenliste angezeigt werden, werden nicht im Abschnitt „Zuletzt verwendete Ordner“ angezeigt.

2.3.2 Anzeigen von Ordnerlisten

Anordnen Ihrer Ordnerlisten

  1. Klicken Sie im Header der Ordnerliste auf den Pfeil für die Ordnerlistenoptionen.

  2. Wählen Sie mindestens eine Ordnerliste aus: Favoriten, Einfach oder Vollständig.

  3. Wenn Sie mehr als einen Ordnerlistentyp ausgewählt haben, klicken Sie erneut auf den Dropdown-Pfeil für die Ordnerlisten und anschließend auf Reihenfolge wählen.

  4. Verschieben Sie die Ordnerlisten in den Ordner, in dem Sie angezeigt werden sollen, und klicken Sie anschließend auf OK.

  5. Ändern Sie die Größe der Ordnerlisten nach Bedarf.

Erstellen von Favoritenlisten

Es gibt zwei Möglichkeiten, der Favoritenliste Ordner hinzuzufügen:

  • Klicken Sie mit der rechten Maustaste auf einen Ordner in Ihrer Mailbox und wählen Sie anschließend Zu Favoriten hinzufügen aus.

  • Wählen Sie mehrere Ordner aus, die zu Ihrer Favoritenliste hinzugefügt werden sollen.

So wählen Sie bequem mehrere Ordner aus:

  1. Klicken Sie mit der rechten Maustaste auf Ihre Favoritenliste und klicken Sie anschließend auf Favoriten wählen.

  2. Wählen Sie die Ordner aus, die hinzugefügt oder entfernt werden sollen.

  3. Klicken Sie auf OK.

Reorganisieren von Ordnern

  1. Klicken Sie auf Bearbeiten > Ordner.

Mithilfe des Dialogfelds Ordner können Sie Ordner erstellen, löschen, umbenennen und verschieben.

Alphabetisches Sortieren einer Ordnerliste

  1. Klicken Sie mit der rechten Maustaste auf den Ordner Basis oder Aktenschrank.

  2. Klicken Sie auf Unterordner sortieren.

Schließen der Ordnerliste

Sie können bei Bedarf Ihre Ordnerliste schließen, damit Ihnen im Hauptfenster mehr Platz für andere Layouts zur Verfügung steht, beispielsweise für den Kalender. Dies ist praktisch, wenn Sie über die Navigationsleiste auf Ihre Ordner zugreifen. Um die Ordnerliste aus- oder einzublenden, klicken Sie auf Layout > Ordnerliste.

Wenn Ihre Ordnerliste nicht angezeigt wird, Sie aber eine Nachricht an den Standort des Ordners ziehen und dort ablegen, öffnet sich die Ordnerliste und Sie können die Nachricht darin ablegen.

2.3.3 Arbeiten mit Ordnern

Einen neuen Ordner erstellen

  1. Klicken Sie mit der rechten Maustaste in die Ordnerliste

  2. Wählen Sie New Folder (Neuen Ordner erstellen) aus

  3. Geben Sie einen Namen für den neuen Ordner ein.

Wenn Sie einen Ordner erstellt haben und ihn anschließend an eine andere Stelle verschieben möchten, ziehen Sie den Ordner einfach an die neue Stelle in der Ordnerliste.

Erstellen eines bestimmten Ordners

  1. Klicken Sie in der Ordnerliste auf Datei > Neu > Ordner.

  2. Wählen Sie aus der Liste der Optionen den Ordnertyp aus und klicken Sie anschließend auf Weiter.

  3. Geben Sie den Namen und die Beschreibung des neuen Ordners ein.

  4. Klicken Sie auf Nach oben, Nach unten, Nach rechts oder Nach links, um den Ordner an die gewünschte Position in der Ordnerliste zu verschieben, und klicken Sie anschließend auf Weiter.

  5. Legen Sie die Anzeigeeinstellungen für den Ordner fest und klicken Sie anschließend auf Fertig stellen.

Verschieben eines Ordners

  1. Ziehen Sie den Ordner an die gewünschte Stelle in Ihrer Ordnerstruktur und legen Sie ihn dort ab.

Siehe auch Reorganisieren von Ordnern.

Umbenennen eines Ordners

  1. Klicken Sie in der Ordnerliste mit der rechten Maustaste auf den Ordner und anschließend auf Umbenennen.

  2. Geben Sie einen neuen Namen für den Ordner ein.

Die Ordner „Kalender“, „Dokumente“, „Mailbox“, „Ausgangsnachrichten“, „Jobliste“, „Kontakte“, „Aktenschrank“, „In Arbeit“ und „Papierkorb“ können nicht umbenannt werden.

Hinzufügen einer Ordnerfarbe

Sie können eine Ordnerfarbe hinzufügen und damit Ihre Mailbox einfacher organisieren.

  1. Klicken Sie auf das Ordnersymbol neben dem Ordner, dem Sie eine Farbe zuweisen möchten.

  2. Wählen Sie eine Farbe für den Ordner aus der Liste aus oder legen Sie eine benutzerdefinierte Farbe fest.

    Das Ordnersymbol wird mit der ausgewählten Farbe aktualisiert .

Löschen eines Ordners

  1. Klicken Sie mit der rechten Maustaste auf den Ordner, den Sie löschen möchten, und anschließend auf Löschen.

  2. Klicken Sie auf Ja, um den Löschvorgang zu bestätigen.

Die Ordner „Kalender“, „Dokumente“, „Mailbox“, „Ausgangsnachrichten“, „Jobliste“, „Kontakte“, „Aktenschrank“, „In Arbeit“ und „Papierkorb“ können nicht gelöscht werden. Sie können den Junkmail-Ordner nur löschen, wenn die Junkmail-Behandlung deaktiviert wurde.

Um einen für Sie freigegebenen Ordner zu löschen, klicken Sie mit der rechten Maustaste auf den Ordner. Klicken Sie auf Löschen und anschließend auf Ja.

Sofortiges Löschen mehrerer Unterordner

Sie können mehrere in einem anderen Ordner enthaltene Ordner löschen.

  1. Öffnen Sie den Ordner mit den Unterordnern.

  2. Wählen Sie in der Nachrichtenliste die Unterordner aus, die gelöscht werden sollen.

  3. Klicken Sie mit der rechten Maustaste auf die ausgewählten Ordner und klicken Sie anschließend auf Löschen.

  4. Wählen Sie aus, ob nur die in den Ordnern enthaltenen Nachrichten oder die Nachrichten mit dem Ordner gelöscht werden sollen. Klicken Sie anschließend auf OK.

Schützen von Ordnern und Nachrichten

Sie können Nachrichten in Ordnern schützen, sodass sie bei einer automatischen Bereinigung oder Archivierung nicht entfernt werden. Diese Option muss von Ihrem GroupWise-Administrator aktiviert werden, bevor Sie Ordner und Nachrichten schützen können. Wenn Sie einen Ordner schützen, wird ein kleines Schildsymbol rechts unten im Ordnersymbol angezeigt. Die Nachrichten zeigen keinen Hinweis an, dass sie geschützt sind. Wenn Sie eine Nachricht aus einem geschützten Ordner an einen anderen Ort verschieben, werden Sie nur zur Aktivierung des Schutzes für die Nachricht aufgefordert, wenn Sie sich in der Suchansicht befinden.

Schützen eines Ordners

  1. Klicken Sie mit der rechten Maustaste auf einen Ordner und anschließend auf Eigenschaften.

  2. Wählen Sie auf der Registerkarte Allgemein die Option Nachrichten in diesem Ordner vor automatischer Bereinigung schützen aus.

  3. Klicken Sie auf OK.

Schützen einer Nachricht

  1. Klicken Sie mit der rechten Maustaste auf eine Nachricht.

  2. Klicken Sie auf Vor automatischer Bereinigung schützen.

2.3.4 Verwalten von Nachrichtenlisten in Ordnern

Aktivieren von Gruppenkennungen für einen Ordner

Gruppenkennungen organisieren eine Nachrichtenliste nach dem Typ der angezeigten Nachrichten. In Ihrem Mailbox-Ordner beispielsweise trennen die Gruppenkennungen die Nachrichten nach deren Empfangsdatum.

  1. Klicken Sie mit der rechten Maustaste auf einen Ordner und anschließend auf Eigenschaften.

  2. Klicken Sie auf das Register Anzeige.

  3. Wählen Sie Gruppenkennungen anzeigen aus.

  4. Klicken Sie auf OK.

Um Gruppenkennungen ein- und auszublenden, klicken Sie auf das Plus- bzw. Minuszeichen neben der Kennung.

Aktivieren der Nachrichtenvorschau für einen Ordner

In einer Nachrichtenvorschau werden zwei Zeilen der Nachricht angezeigt. Sie können die Anzahl der angezeigten Zeilen nicht konfigurieren.

  1. Klicken Sie mit der rechten Maustaste auf einen Ordner und anschließend auf Eigenschaften.

  2. Klicken Sie auf das Register Anzeige.

  3. Wählen Sie Nachrichtenvorschau aus.

  4. Klicken Sie auf OK.

Verwenden von Spalten

Die Nachrichtenliste in einem Ordner ist in Spalten gegliedert. In jeder Spalte werden Informationen über die in der Liste aufgeführten Nachrichten angezeigt. So werden beispielsweise der Betreff und das Sendedatum der Nachrichten in verschiedenen Spalten angezeigt. Sie können die Spaltenanzeige für jeden Ordner anpassen.

Verschieben einer Spalte

Verschieben Sie eine Spalte in den Spaltenüberschriften an eine neue Position.

TIPP:Sie können auch mit der rechten Maustaste auf den Spaltentitel klicken, auf Weitere Spalten, auf einen Spaltennamen im Feld Ausgewählte Spalten und anschließend auf Nach unten bzw. Nach oben klicken.

Ändern einer Spaltenbreite

Verschieben die Trennlinie der Spaltenüberschrift, um die Spalte zu verbreitern oder zu verschmälern.

Hinzufügen einer Spalte

  1. Klicken Sie mit der rechten Maustaste in die Spaltenüberschrift.

  2. Klicken Sie auf eine Spalte, die hinzugefügt werden soll.

    oder

    Klicken Sie auf Mehr Spalten.

    1. Wählen Sie in der Liste Verfügbare Spalten eine oder mehrere Spalten aus und klicken Sie dann auf Hinzufügen.

    2. Verwenden Sie Oberhalb und Unterhalb, um die neuen Spalten in Relation zu den vorhandenen Spalten zu positionieren.

    3. Klicken Sie auf OK.

Sortieren nach einer Spalte

  1. Klicken Sie auf den Ordner, der die zu sortierenden Nachrichten enthält.

  2. Klicken Sie auf Anzeigen > Anzeige-Einstellungen > Sortieren.

  3. Klicken Sie im Listenfeld auf die Eigenschaft der Nachricht, nach der sortiert werden soll.

  4. Klicken Sie auf Aufsteigend, um von A nach Z zu sortieren.

    oder

    Klicken Sie auf Absteigend, um von Z nach A zu sortieren.

  5. Klicken Sie auf OK.

Sie können zum Sortieren der Nachrichtenliste auch auf einen Spaltentitel klicken. Wenn Sie die Sortierreihenfolge umkehren möchten, klicken Sie erneut auf die Spaltenüberschrift.

Entfernen einer Spalte

Ziehen Sie die Spaltenüberschrift von der Titelleiste der Spalte weg.

Verschieben bzw. Zuordnen von Nachrichten in andere Ordner

Wenn Sie eine Nachricht in einen Ordner verschieben, wird die Nachricht von einem Ablageort an einen anderen versetzt. Wenn Sie eine Nachricht mit einem Ordner verknüpfen, befindet sich die Nachricht immer noch im ursprünglichen Ordner, wird aber auch im neuen Ordner angezeigt. Wenn Sie eine verknüpfte Nachricht ändern, wird sie automatisch auch in den anderen Ordnern geändert.

WICHTIG:GroupWise Mobility, GroupWise Web und GroupWise WebAccess unterstützen keine verknüpften Nachrichten. Hier wird lediglich die Originalnachricht im Ordner, in dem sie sich befindet, angezeigt. Wenn mehrere Benutzer Nachrichten anzeigen sollen und Sie diese GroupWise-Komponenten verwenden, wird empfohlen, einen freigegebenen Ordner zu erstellen, den Ordner für alle Benutzer freizugeben und die Nachricht in den Ordner zu verschieben.

  1. Ziehen Sie eine Nachricht von der Nachrichtenliste zum gewünschten Ordner.

    Halten Sie die Alt-Taste gedrückt, während Sie die Nachricht durch Ziehen aus allen Ordnern entfernen, mit denen sie zuvor verknüpft war, und legen Sie sie nur in diesem Ordner ab.

    Halten Sie die Strg-Taste gedrückt, während Sie die Nachricht durch Ziehen mit dem Ordner verknüpfen.

TIPP:Sie können außerdem auf eine Nachricht und die Optionen Bearbeiten > Verschieben in/Verknüpfen mit Ordner klicken. Wählen Sie die Ordner aus, in die Sie die Nachricht verschieben möchten bzw. mit denen Sie die Nachricht verknüpfen möchten. Klicken Sie anschließend auf Verschieben bzw. Verknüpfen. Wählen Sie die Option Alte Verknüpfungen löschen aus, um die Nachricht aus allen Ordnern zu entfernen, mit denen sie zuvor verknüpft war, und fügen Sie sie nur in dem ausgewählten Ordner ein.

Wenn es sich bei der zu verschiebenden Nachricht um einen Ordner handelt, und wenn am neuen Speicherort bereits ein Ordner mit demselben Namen vorhanden ist, wird ein Dialogfeld geöffnet, in dem Sie den Namen des zu verschiebenden Ordners ändern können.

Wenn Sie die ursprüngliche Nachricht löschen, bleiben die Kopien in den anderen Ordnern erhalten.

Ändern der Leseoptionen für Nachrichten

Sie können auswählen, ob im Ordner die erste ungelesene Nachricht oder die letzte gelesene Nachricht angezeigt werden soll. Wenn der Ordner jedoch eine große Anzahl an Nachrichten enthält, kann es eine Weile dauern, bis der Inhalt des Ordners angezeigt wird.

So wählen Sie die Standardleseoption für den Ordner:

  1. Klicken Sie mit der rechten Maustaste auf den zu ändernden Ordner.

  2. Klicken Sie auf Eigenschaften.

  3. Wählen Sie auf der Registerkarte Allgemein die Option Erste ungelesene Nachricht beim Öffnen des Ordners auswählen aus.

    Wenn Sie die Auswahl für die Option Erste ungelesene Nachricht beim Öffnen des Ordners auswählen aufheben, wird im Ordner die letzte gelesene Nachricht angezeigt.

  4. Klicken Sie auf OK.

2.3.5 Anpassen der Anzeigeeinstellungen für Ordner

Anzeigeeinstellungen bestimmen, wie GroupWise die Informationen in einem bestimmten Ordner anzeigt. Beispielsweise hat der Ordner „Basis“ eine Standard-Anzeigeeinstellung, die Ordnerliste und Felder umfasst. Diese Einstellungen werden in der GroupWise-Datenbank gespeichert, d. h., sie stehen Ihnen auch an einem anderen Computer zur Verfügung. Sie können aus einer Liste von vorkonfigurierten Anzeigeeinstellungen wählen oder Ihre eigenen Anzeigeeinstellungen anpassen.

Erläuterung der Anzeigeeinstellungen für den Basisordner

Sie können die Nachrichten in Ihrer Mailbox auf verschiedene Arten anzeigen, je nachdem wie die Informationen strukturiert sein sollen.

  1. Klicken Sie oben rechts in der Navigationsleiste auf die Schaltfläche Einstellungen und wählen Sie Ordnername Anzeigeeinstellungen.

  2. Wählen Sie aus der Dropdown-Liste Anzeigen nach die Anzeigeeinstellung aus.

    Sie können die folgenden Einstellungen auswählen:

  3. Klicken Sie zwei Mal auf OK.

Details

Mit der Option „Details“ wird eine Liste der Nachrichten und der dazugehörigen Informationen in Spalten angezeigt, wie z. B. Betreff, Datum, CC, Priorität, Dokumenttyp, Erledigen bis, Größe, Version# und viele weitere Kategorien. Das Detaillayout wird als Standardlayout für die Mailbox angezeigt, sofern Sie die Mailbox-Eigenschaften nicht geändert haben. Weitere Informationen zum Hinzufügen oder Neuordnen von Spalten finden Sie unter Verwenden von Spalten.

Diskursabfolge

Mit der Option „Diskursabfolge“ wird der Diskurs der Email angezeigt. Dieser besteht aus einer Originalnachricht und allen Antworten in hierarchischer Reihenfolge.

Standardmäßig werden in einer Diskursabfolge nur empfangene Nachrichten und im Ordner enthaltene Nachrichten angezeigt . Sie können dem Ordner weitere Nachrichtentypen hinzufügen, die in der Diskursabfolge angezeigt werden sollen.

Felder

Ein Feld zeigt eine benutzerdefinierte Ansicht von Informationen in GroupWise. Die Basis-Standardansicht enthält beispielsweise das Feld „Ungelesene Nachrichten“, das die Nachrichten auflistet, die Sie noch nicht gelesen haben. Das Feld „Jobliste“ ist ein weiteres Standardfeld der Ansicht „Basis“. Im Feld „Jobliste“ werden Nachrichten angezeigt, die sich in Ihrem Joblistenordner befinden.

Als Kalender

Mit der Option „Als Kalender“ werden alle geplanten Termine angezeigt, die in einem bestimmten Ordner gespeichert sind. Dies ist dann sinnvoll, wenn Sie alle Ihre Termine und anderen Nachrichten für ein bestimmtes Projekt in einem Ordner ablegen.

Als Jobliste

In der Ansicht „Als Jobliste“ wird ein Bereich „Jobliste“ oben in der Nachrichtenliste angezeigt, in der Sie aus Nachrichten in Ihrer Nachrichtenliste eine Jobliste erstellen können. Jede in den Joblistenbereich gezogene Nachricht wird mit einem Kontrollkästchen dargestellt, damit Sie die Nachricht als erledigt kennzeichnen können. Sie können den Joblisteneinträgen unter anderem ein Fälligkeitsdatum oder eine Priorität zuordnen. Alle Nachrichten, die Sie in den Joblistenbereich verschieben, werden außerdem im Joblistenordner in der Ordnerliste angezeigt.

Weitere Informationen zum Erstellen von Joblisten finden Sie in Abschnitt 5.4.1, Zuweisen von Jobs.

Kopieren der Anzeigeeinstellungen für Ordner

Neu in 18.2

Mit GroupWise 18.2 können Sie nun Ordnereinstellungen in andere Ordner kopieren. Hierbei können Sie mindestens eine Ordneranzeigeeinstellung auswählen und in mindestens einen Zielordner kopieren. Sie können die Einstellungen zur Ordneranzeige einfach in alle Ordner desselben Typs oder in alle Unterordner des aktuellen Ordners kopieren. Wenn Sie einen neuen Ordner erstellen, übernimmt er automatisch die Anzeigeeinstellungen des übergeordneten Ordners.

So kopieren Sie die Ordnereinstellungen in einen anderen Ordner:

  1. Öffnen Sie den Ordner Anzeigeeinstellungen aus dem Einstellungsmenü oben rechts.

  2. Wählen Sie Auf andere Ordner anwenden.

  3. Wählen Sie die Einstellungen aus, die Sie in einen anderen Ordner kopieren möchten (die Einstellungen werden hervorgehoben, wenn Sie sie auswählen).

  4. Wählen Sie diese Option, um die Einstellungen auf alle Unterordner, alle Ordner desselben Typs oder manuell auf die Ordner anzuwenden, in die Sie die Einstellungen kopieren möchten, und klicken Sie auf Anwenden.

2.3.6 Suchergebnisordner

Ein Suchergebnisordner ist ein Ordner, der die Ergebnisse einer Abfrage anzeigt. Wenn der Ordner geöffnet ist, überprüft GroupWise die für den Ordner definierten Suchkriterien, sucht nach den angegebenen Kriterien und zeigt anschließend die Ergebnisse in der Nachrichtenliste an. Sie können auf Nachrichten in einem Suchergebnisordner genau so reagieren wie auf Nachrichten in jedem anderen Ordner und sie öffnen, weiterleiten, drucken, kopieren, verschieben oder löschen. Die ursprüngliche Nachricht bleibt in dem Ordner gespeichert, in dem sie bei der Suche gefunden wurde, und wird auch entsprechend behandelt. Wenn Sie eine Nachricht aus einem Suchergebnisordner verschieben oder löschen, wird die Nachricht aus der Nachrichtenliste und am ursprünglichen Standort gelöscht.

Wenn Sie einen Suchergebnisordner öffnen und die in der Nachrichtenliste angezeigten Spalten mit Informationen überprüfen, können Sie den Ursprungsordner der Nachrichten ermitteln. In den Ordnerspalten wird der tatsächliche Standort jeder Nachricht aufgelistet.

Sie können Ihren eigenen Suchergebnisordner erstellen und die gewünschten Suchkriterien definieren, beispielsweise „Alle Nachrichten von einer bestimmten Adresse“ oder „Alle Nachrichten mit einem bestimmte Wort in der Betreffzeile“. Oder Sie erstellen einen Ordner für Suchergebnisse, in dem alle ungelesenen Elemente angezeigt werden.

Erstellen von Suchergebnisordnern

  1. Klicken Sie in der Ordnerliste auf Datei > Neu > Ordner.

  2. Klicken Sie auf Suchergebnisordner.

  3. Klicken Sie zum Erstellen eines Suchergebnisordners mit Ihren eigenen Suchkriterien auf Benutzerdefinierter Suchergebnisordner und anschließend auf Weiter.

    oder

    Zum Erstellen eines Suchergebnisordners, der auf dem Kriterium „Suchen anhand Beispiel“ basiert, klicken Sie auf Ordner für benutzerdefinierte Suche anhand Beispiel und anschließend auf Weiter.

    oder

    Wenn Sie einen vordefinierten Suchergebnisordner als Schablone für das Erstellen eines benutzerdefinierten Ordners verwenden möchten, klicken Sie auf Vordefinierter Suchergebnisordner. Wählen Sie den vordefinierten Ordner aus, auf dem der Ordner basieren soll (beispielsweise „Ausgangsnachrichten“). Wählen Sie Vordefinierten Suchergebnisordner ändern aus und klicken Sie anschließend auf Weiter.

  4. Geben Sie den Namen und die Beschreibung Ihres Ordners ein.

  5. Klicken Sie auf Nach oben, Nach unten, Nach rechts oder Nach links, um den Ordner an die gewünschte Position in der Ordnerliste zu verschieben, und klicken Sie anschließend auf Weiter.

  6. Legen Sie die Suchkriterien, die Kriterien für das Suchen anhand von Beispielen oder Informationen für Nachrichten fest, nach denen Sie suchen.

  7. Wenn die Ergebnisse in dem Ordner nicht bei jedem Öffnen des Ordners aktualisiert werden sollen, deaktivieren Sie Neue entsprechende Nachrichten bei jedem Öffnen des Ordners suchen.

  8. Klicken Sie auf Weiter.

  9. Legen Sie die gewünschten Anzeige-Einstellungen für den Ordner fest und klicken Sie auf Fertig stellen.

Erstellen eines Ordners für ungelesene Elemente

Suchergebnisordner werden häufig verwendet, um einen Ordner für die Anzeige aller ungelesenen Elemente zu erstellen.

So erstellen Sie einen Suchergebnisordner, in dem alle ungelesenen Elemente angezeigt werden:

  1. Klicken Sie auf Datei > Neu > Ordner.

  2. Wählen Sie Suchergebnisordner aus und dann Benutzerdefinierter Suchergebnisordner.

  3. Klicken Sie auf Weiter.

  4. Geben Sie im Feld Name einen Namen für den Ordner ein, z. B. Ungelesene Nachrichten, und klicken Sie auf Weiter.

  5. Wählen Sie im Feld Suchen in alle Ordner aus, deren ungelesene Nachrichten angezeigt werden sollen.

  6. Klicken Sie auf Erweiterte Suche.

  7. Wählen Sie in der ersten Dropdown-Liste Status d. Nachricht aus, in der zweiten Dropdown-Liste Beinhaltet nicht und in der dritten Gelesen.

  8. Klicken Sie auf OK und dann auf Weiter > Beenden.

2.3.7 Verwenden von freigegebenen Ordnern

Erläuterung von freigegebenen Ordnern

Ein freigegebener Ordner ist identisch mit jedem anderen Ordner in Ihrem Aktenschrank, mit der einzigen Ausnahme, dass andere Personen Zugang zu diesem Ordner haben und der Ordner in deren Aktenschrank angezeigt wird. Sie können freigegebene Ordner erstellen oder vorhandene persönliche Ordner in Ihrem Aktenschrank freigeben. Sie wählen dann die Benutzer aus, die den Ordner gemeinsam nutzen dürfen, und legen fest, welche Rechte diesen Benutzern erteilt werden. Danach können die Benutzer Nachrichten im freigegebenen Ordner ablegen, in den Ordner verschieben und Diskursabfolgen erstellen.

Wenn Sie einen Ordner freigeben, werden alle Unterordner automatisch standardmäßig freigegeben. Die maximale Anzahl der Unterordner, die in einen einzelnen freigegebenen Ordner aufgenommen werden können, beträgt 400.

HINWEIS:Wenn Sie alle Unterordner freigeben, können Sie als einziger Benutzer weitere freigegebene Ordner in die Struktur der freigegebenen Ordner einfügen.

Systemordner können nicht freigegeben werden. Dazu gehören: Posteingangs-, Kalender-, Dokument-, Ausgangsnachrichten-, Joblisten-, Kontakte-, Aktenschrank-, In Arbeit-, Junkmail-Behandlungs- und Papierkorbordner.

Wenn Sie ein Dokument in einem freigegebenen Ordner ablegen, haben Personen mit Rechten auf den freigegebenen Ordner nicht auch automatisch das Recht zur Bearbeitung des Dokuments. Bevor die Benutzer das Dokument bearbeiten können, müssen Sie ihnen Bearbeitungsrechte im Register Freigabe einräumen.

Sie können Ihre persönlichen Ordner für andere Benutzer freigeben. Die Empfänger der freigegebenen Ordner erhalten eine Benachrichtigung, dass Sie Ihre Ordner für die entsprechenden Benutzer freigegeben haben. Die Benutzer können den Ordner anschließend akzeptieren oder ablehnen.

Im Remote- und Caching-Modus werden die in freigegebenen Ordnern vorgenommenen Änderungen jedesmal aktualisiert, wenn Sie eine Verbindung zum Master-GroupWise-System herstellen.

Freigeben eines vorhandenen Ordners oder einer Ordnerstruktur für andere Benutzer

  1. Klicken Sie in der Ordnerliste mit der rechten Maustaste auf den Ordner, den Sie freigeben möchten, und klicken Sie dann auf Freigabe.

  2. Wählen Sie Freigegeben für aus.

  3. Beginnen Sie im Feld Name mit der Eingabe eines Benutzernamens oder klicken Sie zur Auswahl des Benutzers aus dem Dialogfeld Adressauswahl auf die Schaltfläche Adressbuch.

  4. Wenn der Name des Benutzers in dem Feld angezeigt wird, klicken Sie auf Hinzufügen, um den Benutzer in die Freigabeliste zu verschieben.

  5. Klicken Sie auf den Benutzernamen in der Freigabeliste.

  6. Wählen Sie die Zugriffsoptionen aus, die Sie dem Benutzer zuweisen möchten.

  7. Wiederholen Sie die Schritte Schritt 3 bis Schritt 6 für jeden Benutzer, für den Sie den Ordner freigeben möchten.

  8. (Optional) Lassen Sie die Option Alle Unterordner freigeben aktiviert, wenn alle Unterordner in einem freigegebenen Ordner ebenfalls freigegeben werden sollen. Benutzer haben dieselben Zugriffsrechte für die Unterordner wie für den übergeordneten Ordner.

    HINWEIS:Wenn Sie alle Unterordner freigeben, können Sie als einziger Benutzer weitere freigegebene Ordner in die Struktur der freigegebenen Ordner einfügen.

  9. Klicken Sie auf OK.

Wenn der Ordner eine spezielle Funktion haben soll, können Sie neue Anzeige-Einstellungen erstellen. Beispiel: Wenn der Ordner für bestimmte Besprechungen verwendet werden soll, erstellen Sie eine Einstellung, die die Nachrichten entsprechend ihrer Abfolge anzeigt und sowohl Ausgangs- als auch Eingangsnachrichten enthält. Klicken Sie mit der rechten Maustaste auf den Ordner. Klicken Sie auf Eigenschaften und anschließend auf Anzeigen.

Erstellen von freigegebenen Ordnern

  1. Klicken Sie in der Ordnerliste auf Datei > Neu > Ordner.

  2. Klicken Sie auf Freigegebener Ordner und anschließend auf Weiter.

  3. Geben Sie einen Namen und eine Beschreibung für den neuen Ordner ein.

  4. Klicken Sie auf Nach oben, Nach unten, Nach rechts oder Nach links, um den Ordner an die gewünschte Position in der Ordnerliste zu verschieben, und klicken Sie anschließend auf Weiter.

  5. Geben Sie in das Feld Name die ersten Buchstaben des Benutzernamens ein.

  6. Wenn der Name des Benutzers in dem Feld angezeigt wird, klicken Sie auf Hinzufügen, um den Benutzer in die Freigabeliste zu verschieben.

  7. Klicken Sie auf den Benutzernamen in der Freigabeliste.

  8. Wählen Sie die Zugriffsoptionen aus, die Sie dem Benutzer zuweisen möchten.

  9. Wiederholen Sie die Schritte Schritt 5 bis Schritt 8 für jeden Benutzer, für den Sie den Ordner freigeben möchten.

  10. Klicken Sie auf Weiter.

  11. Legen Sie die gewünschten Anzeige-Einstellungen für den Ordner fest.

  12. Klicken Sie auf Fertig stellen.

Weitere Informationen finden Sie unter Verwenden von freigegebenen Ordnern.

Akzeptieren von freigegebenen Ordnern

  1. Klicken Sie in Ihrer Mailbox auf die Benachrichtigung über freigegebenen Ordner.

    Eine Nachricht wird angezeigt, die Sie über den Namen des Ordners, für den Sie Rechte erhalten haben, sowie die Art der erhaltenen Rechte informiert.

  2. Klicken Sie auf Weiter.

  3. Der Name des Ordners ist standardmäßig eingetragen. Sie können den Namen nach Wunsch abändern.

  4. Mit den Schaltflächen Nach oben, Nach unten, Nach links und Nach rechts können Sie den Standort des Ordners auswählen.

  5. Klicken Sie auf Fertig stellen.

Ablegen von Nachrichten in einem freigegebenen Ordner

  1. Klicken Sie in der Ordnerliste auf den freigegebenen Ordner, um ihn zu öffnen.

  2. Klicken Sie auf Datei > Neu > Diskurs/Notiz.

    Zum Erstellen einer anderen Nachrichtenkategorie (z. B. eines Jobs) klicken Sie auf Bearbeiten > Ändern in und klicken Sie anschließend auf eine Nachrichtenkategorie.

  3. Geben Sie einen Betreff ein.

  4. Geben Sie die Nachricht ein.

  5. Klicken Sie auf Beifügen, um die Dateien beizufügen.

  6. Klicken Sie Aufgeben auf der Symbolleiste an.

Wenn Sie auf eine bereits vorhandene Nachricht in einem freigegebenen Ordner antworten möchten, öffnen Sie die Nachricht und klicken Sie auf Antwort. Wählen Sie eine Antwortoption aus und klicken Sie anschließend auf OK. Weitere Informationen finden Sie unter Beantworten von Nachrichten in einem freigegebenen Ordner.

Anzeigen von Diskursabfolgen in einem freigegebenen Ordner

  1. Klicken Sie in einem freigegebenen Ordner auf Anzeigen > Anzeigeeinstellungen > Diskursabfolgen.

  2. Zum Ausblenden oder Erweitern einer Diskursabfolge klicken Sie auf das Minuszeichen - bzw. das Pluszeichen + neben der ursprünglichen Nachricht.

  3. Wenn Sie einen Bildlauf durch verschiedene Diskurse durchführen möchten, drücken Sie Strg+Nach-links oder Strg+Nach-rechts.

Übertragen der Eigentümerschaft für einen freigegebenen Ordner

  1. Klicken Sie mit der rechten Maustaste auf den freigegebenen Ordner und klicken Sie dann auf Freigabe.

  2. Klicken Sie auf Eigentümerschaft übertragen.

  3. Wählen Sie den neuen Eigentümer des freigegebenen Ordners aus, ändern Sie den Betreff und die Nachricht und legen Sie fest, ob Sie Teilnehmer bleiben möchten.

    Wenn Sie auf „Senden“ klicken, erhält der neue Eigentümer eine Benachrichtigung darüber, dass er jetzt Eigentümer des freigegebenen Ordners ist.

Löschen eines freigegebenen Ordners

So löschen Sie einen Ordner, der für Sie freigegeben ist:

  1. Klicken Sie mit der rechten Maustaste auf den Ordner.

  2. Klicken Sie auf Löschen.

  3. Klicken Sie auf Ja.

Durch Löschen eines für Sie freigegebenen Ordners wird der Ordner nur aus Ihrer GroupWise-Mailbox gelöscht. Alle anderen Benutzer sind davon nicht betroffen. Wenn Sie selbst jedoch den Ordner für andere freigegeben haben, wird der Ordner nach dem Löschen auch von allen anderen Benutzern entfernt.