Legal Notices

For information about legal notices, trademarks, disclaimers, warranties, export and other use restrictions, U.S. Government rights, patent policy, and FIPS compliance, see https://www.novell.com/company/legal/.

Copyright © 2016 Novell, Inc. All Rights Reserved.
Contents

About This Guide 5

1 Documentation Video Production Overview 7

2 Hardware and Software Requirements for Documentation Videos 9
  2.1 Video Production Hardware .............................................................. 9
  2.1.1 Hardware Requirements .............................................................. 9
  2.2 Video Production Software ............................................................ 9
  2.2.1 Software Requirements .............................................................. 9
  2.2.2 Captivate Installation ............................................................... 10
  2.2.3 Captivate License Usage ............................................................ 10
  2.2.4 Setting Captivate Preferences .................................................... 10

3 Planning for Documentation Videos 13
  3.1 Deciding Which Features to Cover .................................................. 13
  3.2 Deciding How Your Videos Will be Referenced and Publicized ............ 13
    3.2.1 Referencing Videos from the Documentation ................................ 14
    3.2.2 Publicizing Your Videos .......................................................... 14
  3.3 Setting Up the SVN Directory for Your Video Files ............................ 14
  3.4 Creating the Video Schedule ......................................................... 15
  3.5 Creating the Video Script .............................................................. 15
    3.5.1 Preparing the Scope Approval and Technical Review Draft ............. 15
    3.5.2 Adding Voiceover, Action-on-Screen Cues, and Production Notes .... 17
    3.5.3 Submitting the Script for Final Review ..................................... 20

4 Producing Documentation Videos 23
  4.1 Preparing for the Video Shoot ....................................................... 23
  4.2 Creating a New Video ................................................................. 24
    4.2.1 Creating the Video ................................................................. 24
    4.2.2 Working with Captivate Preferences ......................................... 26
    4.2.3 Working with Captions ........................................................... 26
    4.2.4 Adding Embedded Video .......................................................... 27
    4.2.5 Animation Effects and How to Use Them .................................... 27
    4.2.6 Printing the Video Slides ........................................................ 29
  4.3 Editing the Video ............................................................................. 30
    4.3.1 Deleting a Screen ........................................................................ 30
    4.3.2 Adding a Text Slide ..................................................................... 30
    4.3.3 Handling Proprietary Information .............................................. 31
    4.3.4 Video Content Enhancements ...................................................... 32
    4.3.5 Fixing Common Mistakes ........................................................... 33
  4.4 Adding Audio .................................................................................... 33
    4.4.1 Adding Text-to-Speech Audio ..................................................... 34
    4.4.2 Refining Text-to-Speech Audio ................................................... 34
    4.4.3 Using the Speech Dictionary Editor ............................................ 35
    4.4.4 Using VTML Tags ....................................................................... 37
  4.5 Finalizing the Video .......................................................................... 38
5 Posting and Publicizing Videos

5.1 Posting Videos to YouTube ............................................................. 41
5.2 Linking to Videos from the Documentation ............................................. 41
  5.2.1 Creating an Intermediate HTML Page ........................................... 42
5.3 Publicizing Your Videos ................................................................. 43

A Tips and Tricks

A.1 Editing a Captivate Slide with an Image Editor ........................................ 45
A.2 Capturing Simulations on Linux/UNIX ...................................................... 45
A.3 Accessing Embedded Images in a .PPTX ............................................... 45
A.4 Text-To-Speech Tips ........................................................................... 46

B Documentation Updates

B.1 January 2016 .................................................................................. 47
About This Guide

The *Video Production Guide* describes the process for producing substantive, professional videos to complement the written documentation for Novell products.

- Chapter 1, “Documentation Video Production Overview,” on page 7
- Chapter 2, “Hardware and Software Requirements for Documentation Videos,” on page 9
- Chapter 3, “Planning for Documentation Videos,” on page 13
- Chapter 4, “Producing Documentation Videos,” on page 23
- Chapter 5, “Posting and Publicizing Videos,” on page 41
- Appendix A, “Tips and Tricks,” on page 45
- Appendix B, “Documentation Updates,” on page 47

**Audience**

This guide is intended for Novell product documentation team members.

**Feedback**

We want to hear your comments and suggestions about this guide. Please use the User Comments feature at the bottom of each page of the online documentation.

**Online Documentation**

For an online version of this guide, see the Documentation Development Resources page (http://www.novell.com/documentation/beta/docguides/).
1 Documentation Video Production Overview

Video tutorials, software demos, and similar media are an integral part of any modern documentation team’s deliverables, and Novell is no exception. This document guides you through the process of producing substantive, professional videos to complement the written documentation for Novell products.

The goal of creating Novell documentation videos is to help customers become familiar with targeted features of our products and implement them into their environments more quickly and effectively than they might have done otherwise. These videos can help users become familiar with new features, understand the difference between old functionality and new functionality, see how to accomplish a complex task, and so forth.

Novell documentation videos are posted to the Novell Demos Channel (http://www.youtube.com/user/Novelldemo) on YouTube. Each product line has its own playlist.

Assumptions about the scope and intent of Novell documentation videos:

- The videos are meant to provide how-to information that supplements, but does not replace, the written documentation.
- The videos are targeted at specific features that are agreed on by the writing team and the product team. (Not all products or features will have video deliverables.)
- The videos are intended for documentation users, rather than for a sales, marketing, or training audience.
- The videos are created by the writer who produces the documentation for the associated feature.
- Ideally, the video capture process begins when the UI is frozen and the software is complete (ready for release); this helps to prevent unnecessary rework.
- For now, the videos are produced in English only. When we are able to create an optimized, cost-effective means of producing localized videos, we will notify the teams and add instructions to this guide.

The following diagram provides an overview of our documentation video process.
Figure 1-1  Novell Documentation Video Production Workflow

Novell Doc Video Production Workflow

Plan

- Consult with the product team to decide on features and topics to cover
- Create a list of videos to be made and decide on a production schedule
- Create Video Scripts
  - Objective: What goals will be accomplished by this video?
  - Audience Level: New users? Veterans?
  - Administrators? Who is this video intended for?
  - Scenario: A set of real-life circumstances where the task would be performed.
  - Overview of Tasks: High-level overview of what tasks will be performed.
  - Click-By-Click: The steps associated with each task/subtask.
  - Scope Review and Technical Review (Click-By-Click)
  - Voiceover and Action-on-screen Cues: Use the Click-By-Click to generate.

Submit the finished script for review.
Implement changes from each review before submitting to the next.

- Technical Review of Voiceover
- Editorial Review
- Usability Review
- Implement Feedback

Produce

- Prepare for Video Shoot
  - Prepare your demo system by adding users, creating directories, customizing settings, etc.
  - Set your monitor or Virtual Machine to the recommended resolution for video capture (1280 X 768).
  - Stage a "dress-rehearsal" of your Video: perform each action sequentially while reading the script out loud to yourself. This helps avoid mistakes caused by unforeseen problems and will make your final recording as error-free as possible.

- Perform Screen Capture
  - Read the script along with your actions (record only your on-screen actions, not your voiceover). Doing this assures that you don’t miss any steps in the tasks that you want to cover.
  - Walk through your project and add audio one slide at a time, making necessary modifications for actions and timing on-screen.

- Record or generate the voiceover

- Submit the video to stakeholders for review before release
  - After final approval, request that the video be posted
  - Implement changes and resubmit as necessary.

Produce (Cont’d)

Publish

Link to, or embed the video in your documentation

8  Product Documentation Video Production Guide
2 Hardware and Software Requirements for Documentation Videos

This section describes the hardware and software needed to produce Novell documentation videos.

- Section 2.1, “Video Production Hardware,” on page 9
- Section 2.2, “Video Production Software,” on page 9

2.1 Video Production Hardware

- Section 2.1.1, “Hardware Requirements,” on page 9

2.1.1 Hardware Requirements

- Windows-based computer

Because Windows machines can be used to run the native OS, Linux virtual machines, and the Android SDK, any of these three operating systems can be captured in your product videos.

NOTE: If you plan to create videos for OS X products, including iOS mobile apps via the iOS SDK, you will need an OS X computer and a Mac license for Adobe Captivate.

- Dual monitors

While you record your video, one monitor shows the program being demoed and the other monitor shows the video recording program, script, and audio recording program.

- Speakers and/or headphones

- Optional, if you are recording voiceover:
  - USB microphone

The Blue Yeti USB microphone is recommended, based on its cost-to-recording-quality ratio.

2.2 Video Production Software

- Section 2.2.1, “Software Requirements,” on page 9
- Section 2.2.2, “Captivate Installation,” on page 10
- Section 2.2.3, “Captivate License Usage,” on page 10
- Section 2.2.4, “Setting Captivate Preferences,” on page 10

2.2.1 Software Requirements

- Video editing/capture software
Adobe Captivate is the tool of choice for creating Novell documentation videos. Captivate was chosen because of its rich feature set and ease of use. Captivate creates its software simulations by capturing a series of screen shots associated with mouse clicks. The simulated mouse movement is what creates an active demonstration.

- Word processing software
  You will need LibreOffice or other word processing software to create video scripts and other supporting documents.

- Virtualization software (VMware)
  Virtualization software is used to house programs and test systems for the software that's being demoed.

- Optional, if you are recording voiceover:
  - Audio editing/recording software. Because it is both powerful and open source, Audacity is the recommended choice for audio editing software.
  - Audio leveling software. The Conversations Network, a non-profit podcast network, provides The Levelator 2 at no cost. It automatically levels the voiceover that you produce, making your audio sound even and professional.

2.2.2 Captivate Installation

Install Captivate on your machine.

For detailed instructions on installing and using Adobe Captivate, see the Adobe Captivate manual (http://helpx.adobe.com/pdf/captivate_reference.pdf) or Adobe Captivate Help (http://helpx.adobe.com/captivate/topics.html)

2.2.3 Captivate License Usage

One Adobe Captivate license has been purchased for each Novell documentation team member. The license must be used by only one user at a time and should not be installed on multiple machines, even as a VM.

2.2.4 Setting Captivate Preferences

The following Captivate preferences are department standards.

1. To check or set these preferences in Captivate, click Edit > Preferences.

<table>
<thead>
<tr>
<th>Preference</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hear Keyboard Type Sounds</td>
<td>Deselected</td>
</tr>
<tr>
<td>Add Highlight Box on Click</td>
<td>Deselected</td>
</tr>
<tr>
<td>Show Mouse Location and Movement</td>
<td>Selected</td>
</tr>
<tr>
<td>Text Caption</td>
<td>Selected</td>
</tr>
<tr>
<td>Text Font</td>
<td>Segoe UI</td>
</tr>
<tr>
<td></td>
<td>This is the GroupWise product default font. If your product uses a different default font, change to that font</td>
</tr>
<tr>
<td>Text Size</td>
<td>18</td>
</tr>
</tbody>
</table>
IMPORTANT: If the general settings in the product-specific Captivate template files are set as indicated, please do not change them.
Planning for Documentation Videos

Planning for documentation videos is much the same as planning for other documentation deliverables. Although the tools and processes for videos are unique, the underlying principles of good technical communication still apply. This includes carefully considering the audience, purpose, scope, and tone; conducting QA reviews at applicable stages of the process; allowing adequate time for development, review, and publication cycles; and soliciting and reviewing user feedback.

- Section 3.1, “Deciding Which Features to Cover,” on page 13
- Section 3.2, “Deciding How Your Videos Will be Referenced and Publicized,” on page 13
- Section 3.3, “Setting Up the SVN Directory for Your Video Files,” on page 14
- Section 3.4, “Creating the Video Schedule,” on page 15
- Section 3.5, “Creating the Video Script,” on page 15

3.1 Deciding Which Features to Cover

As you plan the documentation scope for a product release, work with the appropriate stakeholders to decide if it would be beneficial and practical to include videos.

1. Decide which features or topics to cover.
   Consider the following:
   - Which features could benefit from a visual tutorial in addition to the written description?
   - Are there new or changed features that the team wants to call special attention to?
   - Which features do customers consistently have questions about?
   - Can the targeted feature be covered in 3 minutes or less? (This is the approximate attention span of a viewer.)

2. Review the video plan with stakeholders and make adjustments as needed.

3. Add the video deliverables to the documentation plan and the DPP.

3.2 Deciding How Your Videos Will be Referenced and Publicized

An important part of planning for videos is to decide which sections of the documentation will reference the videos and how you will make customers aware of the videos outside of the documentation itself.

- Section 3.2.1, “Referencing Videos from the Documentation,” on page 14
- Section 3.2.2, “Publicizing Your Videos,” on page 14
3.2.1 Referencing Videos from the Documentation

The videos are typically referenced (linked) from the section of documentation that is most closely associated with the feature or task that the video covers.

- For each video, identify the name of the guide and the specific location (such as a section heading, procedure, or such) where the video will be embedded. Include these references in the video section of the documentation plan.
- If a guide contains several embedded videos, consider creating a Video Tutorials appendix and listing the videos there, for easy reference.
- On the online TOC page for the product release, include a Video Tutorials section and list each video.

3.2.2 Publicizing Your Videos

To raise awareness of the videos for a particular product release, work with your product team to identify channels that can be used to publicize the videos. Consider the following resources:

- Cool Solutions
- Product Management blogs
- Product forums
- Novell social media sites (Facebook, Linkedin, and such)
- Sales and Marketing materials
- PartnerNet communications

3.3 Setting Up the SVN Directory for Your Video Files

Store all of your video-related files in the same directory that houses the documentation files for the product release. You will use this directory for your video scripts and other project artifacts, the Captivate-generated files, the DocSys-generated intermediate HTML video page, and so forth.

1. In the SVN directory for your product, set up the video directory structure, with a separate subdirectory for each video that you plan to create. For example:

   ![Video Directory Structure]

   The `video` subdirectory is a sibling to the `frame` subdirectory.

   Include an `audio` subdirectory only if your video will include human voiceover.

2. Add the SVN directory information to the doc plan, DPP, and other appropriate project documents.
3.4 Creating the Video Schedule

1. Refer to and create a schedule for your video. Save the file in the appropriate SVN directory. Ensure that the schedule allows plenty of time for an iterative review process, possible scope changes, and unforeseen delays. When you set the date to begin the video recording, be sure to take into account when the finished version of the software will be ready.

2. Review the schedule with stakeholders and make adjustments as needed.

3.5 Creating the Video Script

A detailed, well thought out script is the key to an efficient video shoot and a polished final video. Be prepared for the script to go through several iterations before you begin the video recording. To ensure that team members are aligned with the scope and technical content of the video, prepare a scope and technical review draft of the script first and send it for stakeholder review. Then finish the script and submit it for usability and editorial review.

- Section 3.5.1, “Preparing the Scope Approval and Technical Review Draft,” on page 15
- Section 3.5.2, “Adding Voiceover, Action-on-Screen Cues, and Production Notes,” on page 17
- Section 3.5.3, “Submitting the Script for Final Review,” on page 20

3.5.1 Preparing the Scope Approval and Technical Review Draft

1. Access the script template and save it in the appropriate SVN subdirectory.

   https://svn.provo.novell.com/svn/documentation/internal/docguides/video_production/projmgt/novell_video_script_template.ott

   For examples of finished scripts, see the following:
   - Sharing Files with Novell Filr
     https://svn.provo.novell.com/svn/documentation/internal/docguides/video_production/projmgt/filr1_script_sharing.pdf
   - GroupWise 2014 Task Tutorial: Creating and Managing Tasks

2. Fill in the sections of the script:

   **Title and logistical information**
   - Include the name of the product and the name of the video, as it will appear on the title scene. For example, *Filr: Sharing Files with Novell Filr.*
   - Fill in the logistical information: writer, script status, estimated video length, and revision date.

   **Objective**
   - What are the goals of the video?
   - What do you want viewers to know or be able to do after watching it?
As you and reviewers go through each step of the video production process, keep the objective in mind to ensure that the video meets the goals (and that it doesn't cover more or less than the intended scope).

For example: To show how easy it is to use Filr to share files with both internal and external users.

**Audience Level**

- Describe who the video is intended for, what they are interested in using the feature to accomplish, their familiarity with other tasks or features in the product, and their experience with similar products or features.

Example:

- New Filr user. Is interested in using the product as a DropBox replacement for work documents.
- Acquainted with similar applications, such as DropBox and Google Drive. Uses these applications at least occasionally, and possibly very often, in both their business environment and personal life.
- Familiar with file servers and accessing files via mapped drives.

**Scenario(s)**

- Describe the setup for the task(s) that the video will cover. Include such things as the names of users, the fictional company name, the users' interaction with the software, and any interaction between the users. If you are creating a series of videos from the same product release, use a consistent real-world setup and the same user names across the videos.

**NOTE:** Some videos, such as for installation or configuration tasks, might not lend themselves to a real-world scenario with fictional users and such. In this case, simply describe the setup conditions for the task that you plan to demonstrate.

Example: Julio Chavez, a sales executive at Acme Corporation, needs to make a sales presentation available to his co-worker, Anne, and to a customer, Bill. He has added the sales presentation to a folder in his My Files area in Filr. From here, he wants to share the presentation and give Anne rights to edit the document, while giving Bill rights to only view the document. He is especially interested in getting Bill's feedback about the presentation.

**Overview of Actions**

- Provide a summary of the actions that you will perform in the video to complete the task.

Example: Using the Web view, share a file with an internal user and with an external user. See the file from the internal user’s Shared with Me area. See the email notification and follow the link and OpenID sign-in process for the external user.

**Click-by-Click list**

- Using the version of the product that you plan to demonstrate, go through the task click by click and document the steps associated with each part of the task. (A helpful starting point is the corresponding procedure in the associated help or guide.) You will use this click-by-click list as you create the narration and on-screen cues for the script.

- Review the click-by-click list to see if the task can be replicated in a single recording session on the same system. If not, determine how many sessions, devices, or systems will be needed. Make adjustments to the click-by-click as needed.

Example: See one of the sample scripts referred to in Step 1.
3. Submit the script to the appropriate stakeholders for scope approval and technical review. Incorporate changes and resubmit if needed.
Ask reviewers to ensure that your understanding of the functionality is correct and that the click-by-click task flow aligns with the purpose of the video. Also ask them to look for actions that are distracting or irrelevant.

### 3.5.2 Adding Voiceover, Action-on-Screen Cues, and Production Notes

To complete the script, refer to your scenario, overview of actions, and click-by-click list to create scenes and fill in the Voiceover, Action-on-Screen, and Production Notes sections.

<table>
<thead>
<tr>
<th>Scene</th>
<th>Script</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>VOICEOVER:</td>
</tr>
<tr>
<td></td>
<td>Now, I'll use the Proxy feature to look at the calendar one of the recipients. (Marie Bernard)</td>
</tr>
<tr>
<td></td>
<td>The appointment is there, and it's also italicized to give me a quick visual cue that something has been changed that requires me to re-accept it. If I hover over the appointment, I can see that the Place and the To list have already been updated to reflect the changes I made.</td>
</tr>
<tr>
<td></td>
<td>As I open the appointment, I can see my changes.</td>
</tr>
<tr>
<td></td>
<td>I can also see a yellow bar across the top, which tells me what's changed since I last viewed the appointment.</td>
</tr>
<tr>
<td></td>
<td>If I close this appointment and display the mailbox, I can also see that the appointment message is waiting for me to accept. Recipients need to re-accept when either the place or time of an appointment is edited.</td>
</tr>
</tbody>
</table>

To complete the script, refer to your scenario, overview of actions, and click-by-click list to create scenes and fill in the Voiceover, Action-on-Screen, and Production Notes sections.

- “Adding Voiceover” on page 17
- “Adding Action-On-Screen Cues” on page 19
- “Adding Production Notes” on page 20

### Adding Voiceover

1. Divide the script into scenes and create the voiceover (narration) portion of the script.

   **Guidelines for dividing the script into scenes:**
   - A scene corresponds to a manageable portion of the overall task. The goal of scenes is to provide a practical amount of information for you to manage while recording, as well as for the user to follow during viewing.
Scene 1 is the opening splash screen that includes the name of your product line. (This screen is included in the customized Captivate template for your product.) This scene usually appears for a few seconds as the video is being introduced, and then there is a transition to the video title slide.

For example: In this Novell Filr video.... (The rest of the description then continues on Scene 2.)

Scene 2 is a text screen that displays the title of the video. (This screen is included in the customized Captivate template for your product.) The voiceover completes the description of the objective that began on Scene 1.

For example: (In this Novell Filr video,) I'm going to show you how you can easily and securely share documents with individuals who are internal and external to your organization.

The next scene typically sets up the scenario for the task.

For example: To begin this demo, I'm logged in to Filr as Julio Chavez, a sales associate at Acme corporation. Julio has been working on a product presentation, and wants a member of his sales team, as well as one of his key customers, to look at it. Julio already created a Product Y folder where he has saved the file, and now, using Filr’s sharing feature, he can make it available to them.

The final scene is the ending splash screen that contains the product line logo and displays the URL for the documentation site. This is followed by a Legal notices statement. (These screens are included in the customized Captivate template for your product.)

The accompanying narration for this scene summarizes the benefit(s) of the feature that was just demonstrated. If this statement is somewhat lengthy, consider adding a text-only scene, just prior to the final scene, that summarizes the points in a bullet list.

Guidelines for writing the voiceover:

- Use an informal, conversational tone to describe the task and lead the viewer through the relevant on-screen actions. Not every action needs an audio description. For example, some on-screen movements are navigational only, and don’t support the main objective. In fact, calling attention to these types of actions (either audibly or visually) can break the flow and distract the user.

- Be sure that the voiceover leads the viewer through the scenario. Try to avoid simply narrating the procedure as it is described in the click-by-click.

- When introducing the video, use first person and address the viewer as “you.”

  For example: In this video, I’m going to show you how you can easily and securely share documents with individuals who are internal and external to your organization.

- When describing the users’ actions or intentions, use third person.

  For example, First, Julio shares a file with his co-worker, Anne. Julio begins typing Anne’s name. Next, Julio shares the file with his customer, Bill.

- As you write the voiceover, take note of words that you might need to spell differently in order to make the text-to-speech pronunciation come out as naturally as possible.

  For example, represent “ZENworks” as “ZEN works.” You will have a better idea of where you need to make these adjustments after you watch and listen to the recorded video the first time. For more information, see Section 4.4.2, “Refining Text-to-Speech Audio,” on page 34.
• To close the video, include a summary statement that describes the benefit of the feature that was just demonstrated.

For example, *With Novell Filr, sharing files with internal and external users has never been easier. To learn more about sharing, as well as other features available in Novell Filr, please visit novell.com/documentation.* (For the voiceover, spell this out as novell dot com slash documentation.)

The following graphic shows the voiceover text for a scene:

```markdown
VOICEOVER:
Now, I'll use the Proxy feature to look at the calendar. One of the recipients, Marie Bernard.

The appointment is there, and it's also helpful to give me a quick visual cue that something has been changed that requires me to re-accept it. If I hover over the appointment, I can see that the Place and the To list have already been updated to reflect the changes I made.

As I open the appointment, I can see my changes.

I can also see a yellow bar across the top, which tells me what's changed since I last viewed the appointment.

If I close this appointment and display the mailbox, I can also see that the appointment message is waiting for me to accept. Recipients need to re-accept when either the place or time of an appointment is edited.
```

2 Read the voiceover out loud to see how it flows and revise as needed.

**Adding Action-On-Screen Cues**

1 Fill in the action-on-screen cues for each scene.

These cues describe what is happening on the screen, such as the display of the splash screen and video title, the mouse movements or text entry that you will perform for a particular scene, and so forth.

Make your cues as specific and concise as possible. As you capture your video, you need to be able to refer to these cues and still continue your train of thought as you work through the actions.
The following graphic shows the action-on-screen cues for a scene:

---

### Adding Production Notes

1. Add production notes as needed.

   These notes might include any setup that you need to have in place in order to set the scene, such as users or defaults, actions that you need to take between scenes that the user won’t see, or reminders of where you intend to begin and end the scene.

   The following graphic shows the production notes for a scene:

---

### 3.5.3 Submitting the Script for Final Review

The final review involves reviewing the script from different points of view. You can submit the script to stakeholders simultaneously or serially, as it suits your needs.

1. Request a final technical review from the appropriate stakeholders and incorporate changes.

   Ask reviewers to ensure that the description of the functionality in the voiceover and action-on-screen cues of the script is accurate.

2. Request a usability review from other stakeholders as appropriate (for example, your manager or the doc lead) and incorporate changes.
Ask the reviewers to ensure that the script reflects the scope and goals of the video. (See Section 3.1, “Deciding Which Features to Cover,” on page 13, and Section 3.5.1, “Preparing the Scope Approval and Technical Review Draft,” on page 15.)

3 Request an editorial review and incorporate changes.

Ask the editor to perform a standard grammatical and language review, and to also read the voiceover out loud to ensure that the narration flows naturally.
The instructions in this section are based on use of a VM to produce the video from a single machine.
Whenever possible, employ test systems for your videos. This allows you to create a custom environment for your product and minimizes the amount of proprietary information that you will need to scrub from the finished video.

- Section 4.1, “Preparing for the Video Shoot,” on page 23
- Section 4.2, “Creating a New Video,” on page 24
- Section 4.3, “Editing the Video,” on page 30
- Section 4.4, “Adding Audio,” on page 33
- Section 4.5, “Finalizing the Video,” on page 38

4.1 Preparing for the Video Shoot

1. On your machine, set up the software that you plan to demonstrate and create a real-world environment for the task.

   Ensure that you’re using a release-ready build of the feature that you plan to demonstrate (the feature should be complete and the UI frozen). It's important that your video is based on the shipping version of the software so that it matches what the customer is using.

   Refer to the Action-on-Screen section of your script to determine what type of “window dressing” you need. For example, in GroupWise, this includes creating a set of users, setting up sample mailboxes and cabinet structures, populating calendars, and so forth.

   IMPORTANT: Make every effort to protect proprietary and personal information, such as IP addresses, server names, employee names, and so forth. (See “Naming Conventions” (http://www.novell.com/documentation/beta/docguides/styleguide/?page=/documentation/beta/docguides/styleguide/data/bkttitle.html) in the Style Guide.)

   For information about obscuring proprietary information in your finished video, see Section 4.3.3, “Handling Proprietary Information,” on page 31.

2. Stage a “dress rehearsal” of your video by performing each action sequentially while reading the script out loud.

   This helps avoid slowdowns caused by unforeseen problems and helps make your final recording as error-free as possible.

3. Download the video capture template for your product line into your video project’s SVN location and ensure that the template is ready to use. The templates are located in the following SVN directory:

   https://svn.provo.novell.com/svn/documentation/internal/docguides/video_production/projmgmt/novell_video_product_assets

   For each video, you start with a prepopulated Adobe Captivate video template that contains settings for fonts, screen resolutions, capture settings, and so forth. The template also includes lead-in and lead-out video buffers that identify it as a Novell video, lead-in and lead-out screens.
with the name of your product line (such as GroupWise), customizable title and summary slides, and legal boilerplate text. (If you need a template created for your product line, contact Nicholas Scholz.)

4.2 Creating a New Video

- Section 4.2.1, “Creating the Video,” on page 24
- Section 4.2.2, “Working with Captivate Preferences,” on page 26
- Section 4.2.3, “Working with Captions,” on page 26
- Section 4.2.4, “Adding Embedded Video,” on page 27
- Section 4.2.5, “Animation Effects and How to Use Them,” on page 27
- Section 4.2.6, “Printing the Video Slides,” on page 29

4.2.1 Creating the Video

1. Check out the SVN directory for your video into the following location:
   C:\Video_Production\projmgt\svn_yourproductname
   This gives Captivate a place to save your video when you finish shooting it. Be sure that the directory includes the customized video capture template for your product (see Step 3 on page 23).

2. Double-click the Captivate icon on the desktop to start Captivate.

   or

   Click Captivate on the Start menu.

   The product-specific Captivate template is configured with department-standard preferences that are appropriate for most videos. For a list of these preferences, see Section 2.2.4, “Setting Captivate Preferences,” on page 10.

3. Click File > Open to open the .ctpl template file for your product.

   For example: Novell_GroupWise_Video_Template.cptl

   Template files are stored in the project management area of the SVN Video Production directory. They can be found in the following location:
   https://svn.provo.novell.com/svn/documentation/internal/docguides/video_production/projmgt

   The template file provides company-branded lead-in and lead-out segments, a product-specific opening slide with your product icon, a product-specific closing slide with legal information, and a boilerplate slide where you insert the content of your video.

4. (Optional) If the timeline is not visible at the bottom of the screen, click the word Timeline to open it.

5. Select the boilerplate slide, then click Record.
6 Click OK to accept the selected boilerplate slide as the location to insert slides, then open the Record dialog box.

7 Select the window to record.

8 Accurately position the red box that represents the recording area around the window to record.

9 (Conditional) If you need to change any Captivate preferences for this video (not recommended), click Settings, make the needed changes, then click OK.

10 Click Record.

11 Proceed through your software demo as outlined in your video script.

12 (Conditional) If you make a mistake, refer to Section 4.3.5, “Fixing Common Mistakes,” on page 33.

13 When you finish your demonstration, press the End key on your keyboard twice.

   This command doesn’t work when you are capturing from a virtual machine window while running Captivate from your own system. In this case, click the Captivate icon on the Windows taskbar to end your recording.

14 (Conditional) If this was a practice run, click Close > Don’t Save.

   It is common for the recording to take several tries before you are satisfied with the results. You should be satisfied with the results before you move on to working with the caption text and voiceover that are associated with the video.

15 When you are satisfied with the recording, save your file:

   15a Click File > Save As.

   15b Browse to the product directory on your machine.

      For example: C:\Video_Production\svn_yourproductname

   15c Specify the name for this video project, then click Save.

      Video project files have a .cptx extension. Your file names should contain the name of the product, the version (if applicable), and the topic of the video.

      For example: GroupWise_2012_SaveAsDialog.cptx

   15d (Optional) If desired, commit your video project to SVN at this point.

16 Click Preview > Project to review your video and take note of anything that needs to be changed.

   During the preview, you can pause, back up, and skip forward, just as if you are watching the video.
4.2.2 Working with Captivate Preferences

The product-specific Captivate template should already be set up with the department-standard Captivate preferences. (See Section 2.2.4, “Setting Captivate Preferences,” on page 10.) Please do not change the settings in the template file. If you need to change settings do so in your individual project file.

There might be cases where you need to different Captivate settings for a particular project. For example, you might be performing video capture on a device that doesn’t support one of the standard Novell video resolutions, such as an iPad or smartphone.

To change the settings, complete the following:

1. Click Settings in the Record dialog box.
2. Adjust the preferences as needed.
3. Save your changes.
4. Shoot your video.

4.2.3 Working with Captions

Captions are text bubbles which are either automatically generated during screen capture or manually added by you during the video editing process. Captions are best used sparingly. They can help you call attention to elements that you want viewers to notice, or can provide brief textual explanations during your demonstration. By default, the Captivate template that has been provided has automatic captions turned off, so you will have to add them as needed.

1. In Captivate, select a screen in the Filmstrip panel.
   Settings for your current video project can be changed in the Properties panel on the right. If the Properties panel isn’t open, you can open it by clicking the properties button in the upper-right corner.

2. Click the Text Caption icon on the toolbar on the left side of the screen.

3. (Optional) If necessary, change the font and font size for this video. This should rarely be necessary.
   For information on default fonts and font sizes, see Section 2.2.4, “Setting Captivate Preferences,” on page 10.

4. Double-click the automatic text and replace it with text from your script.
Captivate automatically sizes the text box when you save the slide, so there is no need to size it manually.

5 Use bold as the markup for the things that you click.
6 Position the text box aesthetically for the context behind it.
7 (Optional) If necessary, click View > Zoom In for precise positioning of the text box.
8 (Optional) If necessary, change the position of the pointer on the corner of the text box.
9 Save your project.

### 4.2.4 Adding Embedded Video

Embedding a video file, whether as the primary focus or background of a slide, can enhance the content being discussed and engage viewers. In Captivate, the preferred file format for embedded videos is .MP4.

1 Open your Captivate project, and click the slide in which you would like to embed the video.
2 Click Video > Insert Video.
3 Select Multi-Slide Synchronized Video, then click Browse next to the File Path field.
4 Navigate to the location of the video file, and click Open.
5 Select Progressive Download for the video type, and select Stage on the Show Video On drop-down menu.
6 If you want the video to span multiple slides, select the span of slides under Distribute video across slides. If the video will only appear on the current slide, select the Modify slide duration to accommodate video radio button.
7 Click OK.
   The video is inserted on the slide.
8 Resize the video as necessary to fit the slide.

### 4.2.5 Animation Effects and How to Use Them

Animated videos can be useful for demonstrating high-level concepts in an interesting, relatable way. Creating animated videos is relatively painless in Captivate, and can be done by combining different kinds of objects (like images, icons, text boxes, shapes, etc.) with Captivate’s slate of pre-existing effects.

**IMPORTANT:** Although it’s your job to actually apply the effects and create the animation itself, you can and should obtain the images and icons to be used in it from the approved set of animation assets maintained by Sandeep Virmani.

Effects are added to individual objects in Captivate, which allows you to control how each object (graphics, text boxes) acts, as well as the timing of that action.

To add effects to an object:

1 Right-click the object, either in the main window or on the timeline.
2 Select Apply Effect.
   The effects timeline opens at the bottom of the screen.
3 Click Add Effect in the lower-left corner of the effects timeline.
4 Select the effect you would like to apply from the list.
The effect appears on the effects timeline.

5 Select the effect to show a list of settings at the left, if any are available, and modify those settings as needed.

6 (Optional) Repeat steps 3-4 to add additional effects to this object.

7 (Optional) Repeat steps 1-6 for each object you would like to apply effects to.

The following effects can be used in conjunction with approved icons and images to create animations:

<table>
<thead>
<tr>
<th>Effect Name</th>
<th>Use</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Motion Path &gt; LeftToRightEase</td>
<td>Moves an item (like a document, folder, or other graphical representation) from point A to point B. The words “left” and “right” are a misnomer. This effect can be used to move a graphic from one point to another in any direction. To adjust the path after you’ve applied it to an object, select the object in the main view and click the number that appears in the lower-right corner of the selected object. An arrow appears which can be clicked and dragged to change the path of the object.</td>
<td><strong>Ease</strong>: The ease setting slows the item as it reaches the end point of its path, “easing” it into its final position. 75 is a good, general number for this setting.</td>
</tr>
<tr>
<td>Motion Path &gt; ZigZag</td>
<td>Moves an item (like a document, folder, or other graphical representation) along a path through up to six additional points. This can be useful to show a file moving through a network, or a graphic that needs to stop multiple times before reaching its final destination on the slide. To adjust the path after you’ve applied it to an object, select the object in the main view and click the number that appears in the lower-right corner of the selected object. A zig-zag arrow appears which has multiple white dots on it, each of which can be clicked and dragged to change the path of the object.</td>
<td>N/A</td>
</tr>
<tr>
<td>Entrance &gt; FadedZoomIn</td>
<td>Introduce a component of your animated diagram. Adjust the length of the effect on the Effects timeline to make the object zoom in at a slower or faster rate.</td>
<td>N/A</td>
</tr>
<tr>
<td>Emphasis &gt; GlowOnce</td>
<td>Emphasize a component of your diagram. Strength: Set between 1-100, this makes the glow effect more or less intense. Glow Color1: The first color that will appear during the glow effect. Glow Color2: The second color that will appear during the glow effect.</td>
<td>N/A</td>
</tr>
</tbody>
</table>
4.2.6 Printing the Video Slides

For validation and review purposes, you might want to print the slides from your video. Captivate doesn’t have a native Print feature, but you can export your video to several printable formats and print them from your word processor.

1. In Captivate, click File > Print.
   By default, the print output file is created with the same name as your video project.
   
   ![Image of Captivate print options dialog]
   
   - **Project Title**: Change the name of the print output file.
   - **Folder**: Select the directory where you want to save the print output file.
   - **Type**: Select the type of printout to create.
     - **Handouts**: The Handout format produces a listing of the screens, along with their captions and audio text.
   - **Handout Layout Options**: Select the desired options in the Handout Layout Options box:
     - **Caption Text** and **Slide Notes**
   - **Publish**
   - **Close**

2. (Optional) In the **Project Title** field, change the name of the print output file.
3. In the **Folder** field, browse to and select the directory where you want to save the print output file.
4. In the **Type** box, select the type of printout to create.
   The Handout format produces a listing of the screens, along with their captions and audio text.
5. Select the desired options in the Handout Layout Options box:
   - **Caption Text**
   - **Slide Notes**
   - **Include hidden slides**
   - **Include mouse path**
   - **Include objects and questions**
   - **Include question pool slides**
   - **Note**: Objects include captions, image, etc.
6. Click **Publish**.
7. Click **No** for opening the file immediately.
You must have Microsoft Word installed on your workstation in order for the Yes option to work.

8. Open the print output file in your word processor and print it from there.

4.3 Editing the Video

No video is perfect the first time through. The review process is iterative and the video improves with each cycle. As you review the video, you see things that you missed and discover things that you want to change. Other reviewers also uncover glitches and suggest refinements.

- Section 4.3.1, “Deleting a Screen,” on page 30
- Section 4.3.2, “Adding a Text Slide,” on page 30
- Section 4.3.3, “Handling Proprietary Information,” on page 31
- Section 4.3.4, “Video Content Enhancements,” on page 32
- Section 4.3.5, “Fixing Common Mistakes,” on page 33

4.3.1 Deleting a Screen

To delete a screen from the video:

1. In Captivate, right-click the screen in the Filmstrip panel on the left, then click Delete.
   or
   Select the screen, then press the Delete key. You can always click Undo if you delete the wrong slide.
2. (Conditional) If necessary, adjust the mouse path between the newly adjacent screens by dragging the cursor to the desired position.

4.3.2 Adding a Text Slide

At certain points in a video you might need to add a text-only slide, such as the video title slide (required), a list of tasks that the video will cover, a brief description of background information, a text-based transition from one task to the next, or a summary slide at the end. A customizable text-only slide (referred to as a summary slide) specific to your product line is provided in your Captivate video template, and can be duplicated as many times as necessary within your individual project for as many text-only slides as you need. Because this slide has been designed to meet the specifications of the video template, it is recommended that you use the provided summary slide when a text-only slide is necessary.

If you need to create a text-only slide from scratch, complete the following steps:

1. In Captivate, select the slide just before the point where you want to add a text slide in the filmstrip area, then click Insert > New Slide From.
2. Select a slide from the boilerplate defaults that is similar to the slide you want to produce.
3. Copy the text for the slide from your script.
4. Use the editing tools in the right panel to format the text.
5. Save your project.
4.3.3 Handling Proprietary Information

Just as with traditional documentation, real-time, proprietary information that appears in videos must be protected. This could include real IP addresses and NDS host names that must be typed into fields during an installation. It could also include user names, directory names, file names, and the like, from the company’s network. The ideal way to protect this information is to set up a test system with fictional information and scenarios.

In cases where you must use real-time information, you can use Captivate to obscure it.

1. In Captivate, click View > Zoom In to assist with precise positioning of elements.
2. Obscure the private information:
   
   2a. Click to create a Highlight box.
   
   2b. Size the box to cover the private information.
   
   2c. Set the fill and stroke colors to match the background of the screen shot.
      
      In the example below, the Fill and Stroke is matching a white background.

![Fill & Stroke]

3. Create the replacement information:

   3a. Click to create a Caption box.
   
   3b. Type the replacement text.
   
   3c. Adjust the font and point size to match the text in the screen shot.
   
   3d. Adjust the size of the box as necessary.

      Captivate can be a bit stubborn about sizing the box, which is why you use the highlight box in addition to the Caption box.

   3e. Remove the border from the box, and make the box transparent by changing the type in the General drop-down menu, as shown in the screen below:

![General]

3f. Position the text on top of the obscured information.

4. (Conditional) If the Highlight box has obscured the cursor path, right-click the cursor path, then click Arrange > Bring Forward.
NOTE: If the field you are trying to obscure is too small, the minimum size of the caption box might be too small for the replacement information. In this case, simply leave the information obscured, and use the Text Caption to call out some example text.

4.3.4 Video Content Enhancements

Captivate allows you to create basic, informative videos very quickly, but it also offers many optional features that will improve the overall quality of your video substantially. Use the following features to enhance your video’s production values, and draw attention to points of particular interest.

Highlight Boxes

Highlight boxes are used to bring attention to a particular area of the screen.

1. In Captivate, click View > Zoom In to assist with precise positioning of elements.

2. Click to create a Highlight box.

3. Size the box to cover the area of the screen you would like highlighted.

4. Set the fill and stroke settings as follows:
   - Fill: Black
   - Opacity: 40%
   - Stroke: Black
   - Width: 1

5. Select Fill Outer Area.

   This setting causes the area outside of the Highlight box to be filled instead of the area inside, which makes the information stand out.
4.3.5 Fixing Common Mistakes

Sometimes, when you make a mistake, the only option is to quit and start over. However, some mistakes can be fixed after you finish shooting, such as the following:

- “Clicking the Wrong Thing” on page 33
- “Making a Typo” on page 33
- “Leaving Something Out” on page 33

Clicking the Wrong Thing

If you click the wrong thing by accident, you’re in luck. You can delete the screen with the incorrect click, and Captivate seamlessly ties together the screens on either side of the deletion as though the mistake never happened.

Making a Typo

If you mistype some characters and backspace to correct them, it’s not a problem. Captivate displays only the final text. However, if you don’t catch a typo right away, you can’t go back to the slide to make the correction because Captivate captures the mouse click that you make to fix your mistake and creates a new screen for the fixup.

For a short screen video, you can just start over. For a longer screen video, you can reshoot just the problem screen and insert it into the video, as described in “Leaving Something Out” on page 33.

Leaving Something Out

If you accidentally leave out a screen, you can insert it later. This is quite easy if you notice the problem right away and shoot the missed screen with the windows still set up for your original shoot. It is more difficult if you need to set up the screen again to match the original shoot.

1. Right-click the slide where the problem occurred, then click Record.
2. Perform the missing step.
3. Press the End key on your keyboard twice to stop recording.

This command doesn’t work when you are capturing from a virtual machine window while running Captivate from your own system. In this case, click the Captivate icon on the Windows taskbar to end your recording.

4.4 Adding Audio

Captivate provides the flexibility to create videos with either human voiceover or text-to-speech audio. Human voiceover audio produces a friendlier video, but is more challenging to create. Text-to-speech audio lacks the human touch, but it offers the advantages of being easily producible, easily editable, and easily localized. Text-to-speech is the recommended method for Novell videos.

- Section 4.4.1, “Adding Text-to-Speech Audio,” on page 34
- Section 4.4.2, “Refining Text-to-Speech Audio,” on page 34
- Section 4.4.3, “Using the Speech Dictionary Editor,” on page 35
- Section 4.4.4, “Using VTML Tags,” on page 37
4.4.1 Adding Text-to-Speech Audio

1. In Captivate, click Audio > Speech Management.

2. Select the Speech Agent for your video project.

   Bridget is the default Captivate Speech Agent and the preferred voice for all Novell doc videos. If your project has a need a different voice for some reason, please check with the Novell Doc Video Specialist for approval.

3. Select a screen, then click \( \text{+} \) to add a field for the text.

4. (Conditional) If Captivate chooses not to respect your choice of Speech Agent, click Bridget in the slide, then select the Speech Agent you want for this screen.

   After you manually select the Speech Agent a few times, Captivate defaults to the one you want.

5. Copy the audio text for the screen from your script into the text field provided.

6. Repeat Step 3 through Step 5 for each screen.

7. Click Generate Audio, then click Close.

8. In the Filmstrip panel, select the first screen that has audio, then click Preview \( \text{+} \) > Project to review the results.

9. Save your project.

10. Most text-to-speech videos will require some adjustment and refinement. To improve the audio rendition for any screen, continue with Section 4.4.2, “Refining Text-to-Speech Audio,” on page 34.

4.4.2 Refining Text-to-Speech Audio

You can make the following adjustments to text-to-speech audio that doesn’t sound quite right:

- To get a more definite break between screens, add multiple periods at the end of a sentence.
- To improve the pronunciation, adjust the spelling of problem words to be more phonetic. Experimentation is essential. Ex. zen works produces a better pronunciation than ZENworks.
- For frequently used problem words, add them to the speech dictionary for your selected NeoSpeech Voice Agent. See Section 4.4.3, “Using the Speech Dictionary Editor,” on page 35.
- For more detailed refinements, use VTML tags. See Section 4.4.4, “Using VTML Tags,” on page 37.

Text-to-speech refinements are best done screen-by-screen.

1. In Captivate, click Audio > Speech Management.

2. Select a screen.

3. Adjust the text, click Generate Audio, then click Close.
4 Click Preview > Slide to check changes that are internal to a screen.

or

Click Preview > From This Slide to check the transition between screens.

5 If pronunciation needs to be refined, return to Audio > Speech Management, and add VTML tags to assist NeoSpeech in pronouncing words correctly.

For more information about using VTML tags, see Section 4.4.4, “Using VTML Tags,” on page 37.

6 When you finish adjusting the audio, save your project.

### 4.4.3 Using the Speech Dictionary Editor

For each NeoSpeech Voice Agent, there is a dictionary editor.

C:\Program Files\Adobe\Captivate 6\VT\Kate_or_Paul\M16\bin\UserDicEng_user.exe

You can use this to save alternate spellings or representations for words that need refinement.

1 Run UserDicEng_user.exe for the NeoSpeech Speech Agent that you are using.

2 Open the speech dictionary file:

C:\Program Files\Adobe\Captivate 6\VT\Kate_or_Paul\M16\data-common\userdict\userdict_eng.csv
3 Click Add Word.

4 In the Source field, type the English spelling of the word.
5 Select either Alphabet or Pronunciation Symbol.
6 In the Target field, type the desired pronunciation for the word.
For example, ZENworks is pronounced more naturally when it's represented as two words: ZEN works.

For more information about phonetic pronunciation symbols, see "<vtml_phoneme>" on page 38.

7 Click Read to hear the result.
8 Click OK when you’re satisfied with the pronunciation.
9 Click File > Save, then click Close when you are finished adding words to the speech dictionary.

### 4.4.4 Using VTML Tags

VoiceText Markup Language (VTML) is an XML-based, proprietary markup language for voice text speech synthesis applications that are developed and licensed by VoiceWare, Co Ltd. and NeoSpeech Inc.

The VTML tag examples below are the most common tags that you will need. For complete details, see the VTML (VoiceText Markup Language) Tag Set User’s Guide (https://ondemand.neospeech.com/vt_eng-Engine-VTML-v3.9.0-3.pdf).

- "<vtml_pause>" on page 37
- "<vtml_pitch>" on page 37
- "<vtml_speed>" on page 37
- "<vtml_volume>" on page 38
- "<vtml_phoneme>" on page 38
- "<vtml_partofsp>" on page 38

#### <vtml_pause>

Inserts a pause in the synthesized voice.

Example:

```xml
<vtml_pause time="300">
  time= 0 to 65535 in milliseconds.
</vtml_pause>
```

#### <vtml_pitch>

Adjusts the intonation in the synthesized voice.

Example:

```xml
<vtml_pitch value="150">emphasized</vtml_pitch>
  value= 50 - 200% of the original pitch.
</vtml_pitch>
```

#### <vtml_speed>

Adjusts the utterance speed of the synthesized voice.

Example:

```xml
<vtml_speed value="50">very slow</vtml_speed>
```
value= 50 - 200% of the original speed.

**<vtml_volume>**

Adjusts the volume of the synthesized speech.

Example:

```
<vtml_volume value="150">loud</vtml_volume>
```

value= 0 - 500% of the original volume.

**<vtml_phoneme>**

Specifies phonetic symbols to represent how you want a word pronounced. This tag can use several different symbolic phonetic representations. Blog posts indicate that the CMU Pronouncing Dictionary from Carnegie Mellon University (http://www.speech.cs.cmu.edu/cgi-bin/cmudict) is the easiest to get started with.

Example for the CMU Pronouncing Dictionary:

```
<vtml_phoneme alphabet="x-cmu" ph="B EY2 S L AY N"> baseline</vtml_phoneme>
```

alphabet= phonetic rendition provided by CMU.

Use numerals to indicate syllable emphasis. Use 2 for primary emphasis, 1 for secondary emphasis, and 0 for no emphasis.

If the word you need isn't in the CMU dictionary, start with something similar and adjust.

If it is a common word, add it to your Speech Agent's dictionary, as described in Section 4.4.3, "Using the Speech Dictionary Editor," on page 35.

**<vtml_partofsp>**

Clarifies the part of speech for words where the spelling is the same for more than one part of speech.

Example:

```
Did you <vtml_partofsp part="verb">record</vtml_partofsp> that <vtml_partofsp part="noun">record</vtml_partofsp>?
```

part= "unknown" | "noun" | "verb" | "modifier" | "interjection"

### 4.5 Finalizing the Video

When all of your adjustments have been made, your video is ready for stakeholder review.

1. Save your project.
2. Export your video for review:
   2a. Click File > Publish.
2b In the **Publish as** field, select **Video**.

2c Select the location where you would like to save your completed video.

2d Click **Publish**.

3 Commit your finished project to SVN.

4 Send the MP4 video file to stakeholders for review.
   
   Be sure to include a copy of the video script so that reviewers can follow along and take notes as they view the video. You might need to repeat the review cycle more than once.

5 Incorporate the changes from reviewers.
5 Posting and Publicizing Videos

When you have received final approval for your video, you are ready to make it available to users. This phase of the process includes posting the video, adding links to the documentation, and publicizing the video.

- Section 5.1, “Posting Videos to YouTube,” on page 41
- Section 5.2, “Linking to Videos from the Documentation,” on page 41
- Section 5.3, “Publicizing Your Videos,” on page 43

5.1 Posting Videos to YouTube

The official site for posting Novell documentation videos is the Novell Demos YouTube (http://www.youtube.com/user/Novelldemo) channel.

To post your video:

1. Submit a Documentation Production Bugzilla request with the following information:
   - Video Title
   - Video Description
   - SVN location of the finished .MP4 file
   - Product name
   - Tags (recommended: Novell, the product name and version, tutorial)
   - Category (recommended: Howto and Style, Science and Technology)
2. After the video is posted, review it to ensure that everything looks as it should.
3. (Conditional) Make any needed changes and submit a bug to repost.

5.2 Linking to Videos from the Documentation

After your video is posted, make it accessible to users by adding links in the appropriate places in your documentation. This could be a specific section in a guide, a related help topic, the online table of contents, and so forth.

Because of versioning practices on YouTube, where a unique URL is created each time a video is updated, we don’t link to the direct YouTube URL from the documentation. (Otherwise, we would need to update the documentation links, help links, and such, with every video update.) Instead, we create an intermediate HTML page that contains static URLs for the videos. For an example of an intermediate video HTML page, see GroupWise 2014 What’s New Videos (https://www.novell.com/documentation/groupwise2014r2/gw2014_video/list_whatsnew/data/gw2014_videolist_whatsnew.html).
5.2.1 Creating an Intermediate HTML Page

To embed your videos in the intermediate HTML page:

1. On the YouTube page for your video, click the Share tab, then click Embed.
   
   The Embed dialog provides the HTML code needed to embed your video and displays the video preview that will appear in your document when you embed the link.
   
   For example, the following graphic shows the Embed dialog on YouTube for the video *What’s New in GroupWise 2014: Signature Enhancements*:

   ![Embed dialog on YouTube](image)

2. Copy the 11-character code in the video URL from the Embed text box, such as `mLgY6Cf67mI`.

3. In DocSys, embed the video in the intermediate HTML page:
   
   3a. Navigate to the location where you want to embed your video.
   
   3b. Insert the VideoRef element.
   
   3c. In the YouTube Video Reference dialog, paste the 11-character embed code that you copied from YouTube in the VideoID text box.
   
   3d. Select Embed video in HTML outputs, then click OK.
   
   The VideoRef option adds Video icon and URL in the PDF. For example, the following graphic shows how the icon and URL displays in a PDF file:

   ![Video icon and URL in PDF](image)

   ![http://www.youtube.com/watch?v=mLgY6Cf67ml](image)

   In the online documentation, HTML help, or CHM help, the VideoRef option displays the preview of the video in an embedded video frame. A live example follows this procedure.

4. Create a link in your documentation to the URL of the intermediate HTML page (or to a location on that page) that contains the video, rather than linking directly to the URL of the video on YouTube.
5 (Conditional) When you update a video, update the embedded video link on the intermediate HTML page.

5a On the YouTube page for your replacement video, click Share > Embed, then copy the new embed code from the Embed page.

5b Open the video HTML page document in DocSys, then locate the embedded video.

5c Open the VideoRef dialog, paste the 11-character embed code in the VideoID text box, then click OK.

5d Republish the intermediate HTML page.

When users subsequently follow a link from the online documentation or help to the intermediate HTML page, they can view the most recent version of the video. You do not need to update and republish the online documentation and help each time that you update or add videos.

The example in the procedure adds a Video icon and URL in the PDF to the What's New in GroupWise 2014: Signature Enhancements. When viewed in online HTML, HTML help, or CHM help, the video is automatically embedded in the page as a video frame:

http://www.youtube.com/watch?v=mLgY6Cf67ml

5.3 Publicizing Your Videos

To increase awareness about your videos, consider posting notices on Cool Solutions, in product forums, in product blogs, and on Novell social media pages (such as LinkedIn, Twitter, and Facebook). Also be sure to keep your product team informed about the progress and posting of the videos so that they can help spread the word.

For more information, see Section 3.2.2, “Publicizing Your Videos,” on page 14.
This section contains knowledge that has been obtained as writers have gained more experience with the video production process. These pieces of information, for one reason or another, don’t fit into the other sections of this guide, but are still very good to keep in mind during the video production process.

- Section A.1, “Editing a Captivate Slide with an Image Editor,” on page 45
- Section A.2, “Capturing Simulations on Linux/UNIX,” on page 45
- Section A.3, “Accessing Embedded Images in a .PPTX,” on page 45
- Section A.4, “Text-To-Speech Tips,” on page 46

A.1 Editing a Captivate Slide with an Image Editor

This is a handy way to remove/change IP addresses, remove tooltips that might be covering key parts of the screen, and so forth.

1. Right-click the slide in Captivate that you want to modify in a photo editor, then click Copy Background.
2. Paste into the photo editor.
3. Modify it as you please. For example, you might blur out an IP address.
4. In Captivate, select the slide that you want to add your image to, then click Insert > Image.
5. The image that you just modified in the photo editor will be placed on top of the original image in captivate, and all of your actions associated with that image will be retained.
6. On the slide timeline, expand the image so that it spans the entire slide duration.
7. For actions that you want to appear in front of the image (such as mouse movements, etc.), right-click the action on the timeline, then click Arrange > Bring Forward.

A.2 Capturing Simulations on Linux/UNIX

If you need to capture information on a Linux/Unix machine, use putty.exe to create an SSH session between your workstation and the machine. Putty works well with Captivate.

A.3 Accessing Embedded Images in a .PPTX

When you want to use an embedded video or image in your video that you found in a PowerPoint presentation, but Captivate fails to import it correctly, the following method can help you find the video file and convert it for use in your Captivate video.

1. Take a copy of your Power Point file and rename the file from presentation.ppt to presentation.ppt.zip.
2. Extract the .zip file and it creates subfolders of all of the embedded information.
3. You can access all images and videos in the ppt > media folder.
Most of the videos you extract from a PowerPoint presentation will be in .WMV format, which Captivate doesn’t natively support. You must first convert the .WMV into a .SWF or .FLV file using the Adobe Media Encoder before it can be embedded in your Captivate video. The Adobe Media Encoder is included with your Captivate installation.

Once the video has been converted, it is ready to be embedded in your Captivate project. For more information, see Section 4.2.4, “Adding Embedded Video,” on page 27.

A.4 Text-To-Speech Tips

When working with Text-to-Speech (TTS) in Captivate, there are a few strategies you can use to manage words or phrases that are mispronounced by the TTS voices.

VTML tags can be used to modify pronunciation with TTS voices, but can sometimes be difficult to tweak for exactly the result you want. To learn more about VTML tags, see Section 4.4.4, “Using VTML Tags,” on page 37.

When VTML tags are insufficient, the following tips are useful in tweaking TTS voices to achieve better results.

**NOTE:** Each voice is slightly different in the way that it pronounces words, so just because a strategy works for one TTS voice doesn’t guarantee that it will work the same for another. Experimentation is crucial.

- Grouping words together phonetically, instead of using correct syntax, can cause the TTS engine to pronounce words and phrases correctly. For example, Bridget, a British TTS voice, pronounces "Sales team" in a very unnatural way. If you instead write it as one word, "Salesteam", it sounds perfect.

- Use punctuation to add pauses and emphasis. Words are pronounced differently by the TTS engine depending on the punctuation that precedes them. For example, you can use colons to get longer pauses and to set up the next sentence.
Documentation Updates

The Video Production Guide was updated on the following dates:

- January 2016

B.1 January 2016

<table>
<thead>
<tr>
<th>Change</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Various</td>
<td>Updated the template to DocSys10 12-15-2016.</td>
</tr>
<tr>
<td>Section 5.2.1, “Creating an Intermediate HTML Page,” on page 42</td>
<td>Updated the procedure to use the VideoRef element.</td>
</tr>
</tbody>
</table>